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Welcome to CoPilot!

Imagine...a CoPilot at your side that N
always knows where you are, where you're / & ‘ \J =
going, and exactly how to get there. Now e . -\)
confidently drive anywhere while CoPilot, using

the latest, most accurate GPS technology,
shows you all the correct turns to take to reach
your destination.

Better yet, if you should miss a turn, encounter -

heavy traffic, or simply decide to go a different Fi:q
way, CoPilot's dynamic directions automatically Y oo ) |
provide you with an updated route to your J ( O)
destination. Keep your eyes on the road and &

your hands on the wheel as CoPilot's unique
voice technology speaks the directions to you.
In addition, detailed street maps show your
passengers the current street location and the ‘ Y
route to your destination.

About GPS Technology

The Global Positioning System (GPS), developed by the U.S. Department
of Defense, is a constellation of 24 satellites that orbit the Earth twice daily.
Each satellite contains an atomic clock that is accurate to the nanosecond,
and constantly emitting radio waves toward Earth. GPS sensors (hardware
devices for receiving data) can receive these signals from the satellites, and
using their own internal clock can calculate the amount of time it has taken
for the signal to be received. GPS relies on the fact that radio waves travel
at the speed of light to calculate distances, and the exact location of the
sensor is figured by combining the data received from four satellites.

Using the data from these four satellites, GPS is able to give you the
latitude, longitude and elevation of your present location, and also your road
speed and direction of travel on a route. Given the right conditions, a GPS
sensor can identify your geographic position anywhere in the world within a
few meters.

How CoPilot Uses GPS

CoPilot uses the GPS positional data that it receives from your hardware
unit to display your current position on a map as you drive. This is called
"tracking". CoPilot also uses the GPS data it receives to guide you along a

planned route if you enter a destination on your Smartphone. CoPilot guides
you with audible prompts as well as on-screen directions as you drive.

GPS Accuracy

The GPS signal CoPilot receives from the constellation of satellites has a
rated accuracy of within 5 - 10 meters. This means that 95% of the time

the reported location is within 15 - 30 feet of your exact position. If CoPilot
initially places you on the wrong road (this happens only rarely), keep driving
and CoPilot will automatically correct itself and find your proper position.

Occasionally, CoPilot's GPS tracking will be less accurate or fail to work at all
because your GPS receiver is unable to receive satellite signals. Heavy
foliage, tall buildings, or any other structures obstructing communications will
interfere with CoPilot's ability to track your location. Like your car radio, GPS
tracking can also be affected by weather conditions if severe. CoPilot will
continue tracking as soon as adequate signals are available. Despite these
limitations, you can expect CoPilot to provide you with useable and accurate
information most of the time. CoPilot will alert you if accurate information is
unavailable.

CoPilot’s personal, portable GPS navigation system gives you the freedom
to explore and the confidence that you'll never get lost again!

Safety Warning

Always keep your hands on the steering wheel and eyes on the road
when driving!

Do not use this product in any way that interferes with safe and attentive
operation of a vehicle. When used in a vehicle, do not place the GPS
receiver, antenna, power supply, or your computer where it may strike the
driver or passengers if the vehicle turns sharply or stops abruptly. This
product is designed, manufactured, and intended as an aid to planning and
navigating routes. The accuracy of the map data, driving directions, and
GPS tracking system is insufficient for this product to be used for autoated
navigation or in any situation in which the failure of the product could lead
directly to death, personal injury, or physical or environmental damage. The
driver must remain alert at all times to actual road conditions and obey all
posted signs and traffic regulations.

ALK Technologies assumes no responsibility for any damage or injury
resulting from the use of this product.



Getting Started

This User’s Guide includes complete instructions for installing your CoPilot
software, downloading map data to the Smartphone, and using CoPilot on
your Smartphone to guide you to your destination or to plan trips.

The steps you need to take to get up and running with CoPilot:

¥ Connect your Smartphone to your desktop/laptop.

¥ Install CoPilot to your desktop and Smartphone using the
Product Key found on the printed CoPilot Quick Start or on
the supplied Product Key card.

¥ On your desktop, create a map data region and download it
to your Smartphone.

v Activate CoPilot on your Smartphone.

¥ Enter an address and Start Driving!

Desktop PC Requirements
To install CoPilot on your desktop or laptop PC, you must have:

+ Microsoft Windows 98, 2000, ME, XP, Windows NT®
(4.0 or higher) or Windows Mobile 2003

¢ 400 MHz processor or better
¢+ 16X CD-ROM or better

+ 128 MB of RAM and a hard drive with at least 225 MB
of available disk space

¢ Microsoft ActiveSync version 3.1 or later

Smartphone and GPS Requirements

¢ Smartphone 2002 or 2003
+ Bluetooth GPS receiver

Hardware Setup

WARNING: Never leave your Smartphone or GPS receiver in a closed
vehicle that exceeds 140° F.

Configuring the Bluetooth GPS Receiver:

1.

5.

Switch on your Bluetooth GPS receiver by flipping the switch to 1.

The green and blue lights should turn on if the GPS receiver is properly
charged.

Important: Please charge the receiver for several hours before set-up
using the supplied in-car charger.

. Launch CoPilot Live: From your home screen select Start > CoPilot.

The GPS Status screen will be displayed.
NOTE: On the MPx220 select Start > Settings > Bluetooth > Bluetooth.

If Bluetooth does not have a green checkmark next to it (see picture
below), select Menu > Turn On Bluetooth.

+ Bluetooth: On
L GPS Signal: None
Press Menu > Search for GPS

1 Turn On Bluetooth

Press Menu > Search for GPS to search for your Bluetooth GPS
receiver. When your receiver appears in the list, press Select.

After a few seconds the system should display ‘GPS Signal: Found'.
If after a few minutes the system has not found a GPS receiver, exit
CoPilot, turn off the phone, turn off the GPS receiver, and then repeat
steps 1 to 4.

Trouble-shooting: In the unlikely event that the system is still unable to
find the GPS receiver, see GPS Trouble-shooting, p. 5.

Select Done. You are now ready to start navigating!

The small square on the bottom right of your screen in Guidance mode
indicates your GPS ‘fix’ (see next page). Green is good, yellow is okay, and
red means your GPS receiver does not have a fix.



Connecting Your Smartphone

Determining To return to the GPS Status screen select In order to successfully transfer data from your desktop to your Smartphone,
Current Position Menu > Options > GPS. you must have Microsoft ActiveSync 3.1 (or later) installed. This software is
necessary to connect the two machines and is provided by your Smartphone
manufacturer. If you did not receive this software with your mobile device,
contact the distributor immediately.

TIP: Your GPS receiver won'’t function
properly inside a building. Please be
sure that the receiver has a clear line of
sight to the sky, for example by placing it

|

Determining Current | ™ ' on a vehicle dashboard. = 1. When connecting your
F"I‘iti':“ T Set LpParisislil Smartphone, if you have not set up
Betus con e tumsionbsn a partnership between your
e . N Smartphone and your desktop, you
T will be prompted to do so. This is
GPS Trouble-shooting: et ke not required. If you choose not to
. . i - T set up a partnership select Guest
If you still can't get a GPS signal, follow these steps and check the GPS i masmniulempanon partnership, and
status after each step: == :‘{:_—1 == you will be logged
1. Go to Start > Settings > Bluetooth. Check that Bluetooth is set to = RE=TE in as a Guest and
"On" (not "Discoverable" or "Off"). Some Smartphones automatically e : i (oo @ | ready to transfer
turn off Bluetooth when memory resources are low. Bluetooth is usually data t?etween
turned back on when memory resources become available. R machines.
2. Go to Start > Configurations > BTSerialPortSetup and check that the
Outbound COM port is checked.
3. Close CoPilot. 2. If you have set up a partnership
4. Turn the phone off. in the past, or choose to do so at 8 | ok e comect s o gt
5. Turn the phone on. this point, be sure to allow your e S | e
Smartphone to synchronize with your
6. Go through the directions above from scratch. desktop or laptop prior to launching F"T”WE”E‘°‘3"'E“"“”a'“””““‘“”'“'“‘SEDM = -
CoPilot.

Status:  COM port is available

v Allow USE connection with this desktop computer.

Dptions. Status:  USB is available

Sy Options )
une Options | Syne Mods | Fuls | I Allow network [Ethernet] and Plemote fecess Service (A4S
server connection with this deskiop computer.
Bl To synchionize a particular type of information. select its check
A bon Tostop ynohicrization of that infommation. clear ts check
box.

Status:  Metwork connections are disabled

Desktop Computer
ok

NOTE: If your desktop/laptop computer
does not seem to be recognizing the
connection with your Smartphone, select
Connection Settings... from the drop-
down File menu, and make sure you're
connected using the appropriate Port.
Then click Get Connected... in the File
menu and follow the on-screen
instructions.
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Installing CoPilot

Your desktop/laptop and Smartphone should both be turned on. The cradle/
cable for your mobile device must be connected to your desktop through
either a USB or Serial port. Your Smartphone should be connected to your
desktop via ActiveSync (see p. 6).

Installation Steps:

Step 1: Insert the CoPilot Install Disc into your CD-ROM drive. After a
few seconds, the Installation Wizard will open. Follow the
instructions, entering your Installation Product Key when
prompted. This Product Key can be found on the front cover of
your printed CoPilot Quick Start Guide or on the supplied
Product Key card.

NOTE: When asked to choose a language, you may have to
scroll up to find the language you want.

The CoPilot application will be installed to your desktop PC and
to your Smartphone separately. The Smartphone installation will
ask if the default location (the device’s storage memory) is where
you want the application to be placed.

Step 2: When the installation is complete, a CoPilot icon will appear on
your desktop. Click Finish to close the Installation Wizard.

Step 3: The first time you open CoPilot on your Smartphone, you will be
asked to activate the product.

Software Activation

You must activate your CoPilot software in order to use it. The first time you
open CoPilot on your Smartphone, the Activate screen will appear and you
will be asked to activate the software.

For Automatic Activation, follow the on-screen instructions:

1. Synchronize your Smartphone with your desktop/laptop computer
via ActiveSync.

2. Connect your desktop/laptop to the Internet.

3. Press Done when ready and enter your e-mail address when
prompted. CoPilot will be automatically activated within a few
seconds. Press Done to begin using CoPilot.

If you are unable to synchronize your Smartphone with your desktop/laptop
but have internet access, you can select Activate Manually. Follow the on-
screen instructions.

Deactivation and License Upgrade

The CoPilot desktop software contains street-level maps for all of Europe
and the United States, and CoPilot is offered with different licenses that
allow you to use some or all of these maps on your mobile device.
Licenses are available for the following:

(1) Single region - Detailed street-level maps for any of the following
regions: Alps Ski Region, Benelux (Belgium, the Netherlands, and
Luxembourg), France, Germany, ltaly, Pyrenees, Scandinavia, and the
United Kingdom.

(2) Pan-Europe - Complete street-level maps for all of Europe
(3) United States - Complete street-level maps for the entire U.S.

After purchasing the license, go to Menu > Options > Upgrade License.
Press Menu > Activate/Upgrade, and input your upgrade Product Key.
Proceed through the activation process. The CoPilot desktop software
already contains complete European maps, which can now be downloaded
to your mobile device for in-vehicle use. If you purchased CoPilot with a
single region license and later want to use street maps from other regions,
you will need to purchase an upgrade license from your dealer.



Adding a Data Region

If you have purchased an additional data region after your initial purchase
of CoPilot, you will need to modify the original (“Base”) installation and
activate the new region.

IMPORTANT: You can only use your Expansion Product Key AFTER you

have installed CoPilot with a Product Key for the Base product. If you have

not yet installed CoPilot, please do so first and then follow the instructions
below.

ON YOUR DESKTOP/LAPTOP:
1. Insert your CoPilot Install Disc into your CD-ROM drive.
2. Select Modify and click Next when the InstallShield Wizard appears.

3. Enter your Expansion Product Key when prompted to enter a Product
Key.

4. Follow the on-screen instructions for installing to your desktop and
Smartphone.

5. The Activation Wizard will appear at the end of installation. Activation
occurs just as it did when you originally installed CoPilot.

ON YOUR SMARTPHONE:

IMPORTANT: You must install CoPilot to your Smartphone using your
Base Product Key AND you must have data downloaded to your
Smartphone before using your Expansion Product Key.

1. Open CoPilot on your Smartphone.
2. Press the Menu softkey, then select Options > Upgrade License.

3. Enter your Expansion Product Key (found in your order confirmation e-
mail) when prompted to enter a Product Key.

4. Follow the on-screen instructions.

5. Activation occurs just as it did when you originally installed CoPilot.

If you have any questions about this process, please visit our Support
Center at www.alk.eu.com or send an e-mail to support@alk.com.

Region Selection

If you purchased an additional data region, when downloading map data to
your Smartphone you will need to make sure the proper region is active. To
do this, on your desktop in Planning mode click the Map menu > Region >
and check the desired region.

Changing the Voice Option at Any Time

CoPilot offers one or both of the following voice options, depending on your
selected language:

+ Male Pre-Recorded Sound Files
+ Female Pre-Recorded Sound Files

To change the voice option:

1. Connect your Smartphone to your PC via Activesync.

2. Insert the Install Disc into your CD-ROM drive.

3. Select Modify from the InstallShield menu and click Next.
4

. Enter your Product Key (found on the front of your CoPilot Quick Start
Guide or on the supplied Product Key card) and click Next.

o

Make sure that ONLY Smartphone Installation is checked and click
Next.

Select your voice option and click Next.
Click Yes to reinstall Pocket Speech.
Click No to reinstall CoPilot.

9. Press Ok on your Smartphone to reinstall.

© N o

10. Press Yes to All if prompted.
11. Click Ok on your desktop, then click Finish to complete the process.

-10 -



Map Download to Your Smartphone

To use CoPilot on your Smartphone, you first need to download map data
from your desktop or laptop computer to your mobile device. You select the
data to download from one or more regions that you specify in the CoPilot
application on your desktop. It's a simple process.

To begin the data download process, open the application on your
desktop/laptop, then click the Data Download Wizard icon or pick Data
Download Wizard from the File menu. CoPilot gives you two options for
downloading data:

* Download directly to your Smartphone using a Storage Card Reader —
follow steps (1), (2), and (3a) below.
* Download to a hard drive on your computer, then manually copy the

data to your Smartphone using ActiveSync — follow steps (1), (2), and
(3b) below.

(1) Choose a Storage Location:

1. Open the CoPilot application on your desktop/laptop, then click
h the Data Download Wizard icon in the sidebar on the left. Make
sure your Smartphone is synchronized. CoPilot will scan your
computer to detect which
drive options are available.

Wiekcame to CoPilat Live

2. Click on the Drive Name pick list R e R e
that appears and select either the
drive letter of your Storage Card
Reader (if you are using one) or
the drive letter of your Hard Drive _
(e.g. C). Click Next. S B o

= Paungs Cand Fnsde D M

(2) Select a Data Area:

Select a data area using one of three methods (see Data Selection Options
p. 13-19 for a description of each method):

G}fa City Radius to select an area around a town or city;

I:lk Map Area to select an area directly from the map;

Trip to select a corridor along a route between two places.

-11 -

(3) Download the Data:
(3a) Using a Storage Card Reader:

1. Make sure the Storage Card for your Smartphone is inserted in the
Storage Card Reader.

1 2. Clicking the Download icon will take you to a screen where
X1 | Available Area(s) for download are displayed on the left. To designate

an area to include in the download, highlight it and then click on the
right arrow button to move it to the Data Included in This Download
list on the right. To take an area off the list, highlight it and click the
left arrow button.

3. After confirming that the area(s) you would like to download are in the
Data Included in This Download list, click Download to complete the
map data download process (see Download Options, p. 19-20).

4. Remove the Storage Card from the Storage Card Reader and insert it
into the Smartphone. Your data is now ready to be used by CoPilot.

(3b) Using ActiveSync:

1. Ensure that your Smartphone is connected to the desktop/laptop via
ActiveSync.

1 2. Clicking the Download icon will take you to a screen where
2l Available Area(s) for download are displayed on the left. To designate

an area to include in the download, highlight it and then click on the
right arrow button to move it to the Data Included in This Download
list on the right. To take an area off the list, highlight it and click the
left arrow button.

3. After confirming that the area(s) you would like to download are in the
Data Included in This Download list, click Download to complete the
map data download process (see Download Options, p. 19-20).

4. On the desktop, double click the My Computer icon. Navigate to the
drive letter you downloaded the data to. The data you downloaded will
be in a folder named "CoPilot". For example, if you had chosen Drive
C, the data would be in the folder "C:\CoPilot\".

5. Copy the CoPilot folder by right clicking on it and selecting Copy.

6. Open ActiveSync and click on the Explore icon. Navigate to the
Smartphone's Storage Card. Use the menu option Edit > Paste to
copy the folder to your Smartphone's Storage Card.

-12 -



Data Selection Options

=] L 3 2. Enter a City, State or ZIP
code, and a mile radius
Please choose one of the options below to select map data Entus the nam of e city and the City. State or Zip Code around the area that yOU
At Fodes that you wiald New Yo i
B City Radius - Germals o dota forthe iy yos st mm-omm..:m-w :‘m ::MM . wguld like to dOV\{nIoad.
Bl kproa -Gsmmermddsatmadsmmees e @ Dowaland T Click Next to verify that the
2| Tip B area is correct.
Or select download to copy selected area(s) to your portable device a-“-
g Download - Copy selected areas to your Packet PG e
[ = :
Back T 3. Using the Data Download
L - Wizard toolbar you can

= i zoom in or out, change the
; radius, or go back to the
previous screen. When you
are satisfied with your
selection, click Next.

After you specify a location where the data will be stored, you will be
prompted to select a region on the map to download. CoPilot gives you a
choice of three ways to select a data region, described p. 13-19 below.

Note: CoPilot’'s available

City Radius Data Selection

This method allows you to quickly select data in the shape of a circle
surrounding any city on the map. In the Data Download Wizard you type a
city name and state abbreviation or ZIP code and enter the number of miles
you would like the radius to extend around the city, then click Next.

The Wizard displays a map that shows the city and the radius you chose.

memory calculations subtract
15 MB from the available
memory on your storage
card (if you are using one)

to account for support files.

4. Name the selection, then

At this point you can zoom the map in and out using zoom buttons and '
adjust the size of the data area by altering the radius of the circle. E¥ease sk 4 e click Next.
eV odNyEIm N
Follow these steps to download City Radius data: — =
DT EE——— ] 1. Click the City Radius icon [rommmeres —————————— ] 5. You will return to the Data
s e S e i in the Data Download Selection menu where you
Q| oy Rt it s % Wizard. o can select another data area
Sl o A Sttt e e B lopArm  Gact it s if you like, using any method.
2. v st o Sfrie ) s st _ When you finish selecting
] Drwoiond < Cow i somin s Pt Gl G R e data areas, click the
S _ - Download icon and you will
S _Back | be taken to the final screen
where you can build your
download.

-13 - -14 -



Map Area Data Sele

ction

This method of selecting data allows you to choose an area of data by draw-
ing a box on the Data Download Wizard's map screen.

In the Wizard, you enter a city name near which you would like to select

data, then click Next. The map will

zoom to that location. Then you create

a box around the desired area by clicking and dragging your mouse across
the map. The street-level data within that box will be selected.

You can zoom the map in and out using the zoom buttons and adjust the
size of the data area by redrawing the box.

Follow these steps to download Map Area data:

Flansw chisnsn ane of the opians below 1o swled magp dats
B City Fndius G e di o e cly o et
Ol MapAma e o ddastn a chosen sss

| Top Ganersa g doa for 8 b
Py #
B|  Downlond  -Cooy imecte e 13 e Pockt PC
Back

= 1. Click the Map Area icon in
the Data Download

u% Wizard.

[Data Download Wizard [

x| 2. Enter a City, State or ZIP
code (address optional)
within the area that you
would like to download.
Click Next.

Enter the name of the city or City. State or Zip Code
Princeton, NJ
address that you would like to
locate, then click "Next” to ez (Optiona)
view map.
Back Next

-15 -

3. Click and hold the left
mouse button and drag
the cursor to draw a box
around a desired area.

e The size of the area will be

displayed in the toolbar.

Click Next.

Note: CoPilot’s available
memory calculations subtract
15 MB from the available
memory on your storage

card (if you are using one)
to account for support files.

4. Name the selection, then
click Next.

Flansw chinsn ane of the optians below 1 seloct map data
B City Andivs - Goreime o dan o e oy pns st
Ol MapAma - Gores s daa it chosen o
T Tim Garesste map dats or 8 g

Py o

8| Downlond - Cony et e 5 s Prckar P

Back

2 5. You will return to the Data
Selection menu where you
can select another data area
if you like, using any method.
When you are finished
selecting data areas, click the
Download icon to go to the
final screen where you can

build your download.

-16 -



Trip Data Selection

The Trip method of selecting data is by far the most customizable method.
This option allows you to run a trip and select street-level data specific to that
trip, thereby avoiding unneeded data and saving valuable memory space.

Once the trip is run, the Data Download Wizard automatically selects circles
of data around your origin and destination, and a corridor of data along your
route. You can then click Options to adjust the radius of the circles and the

width of the corridor.

The Trip Itinerary for each trip you download will be stored on your
Smartphone. Multiple trips can be downloaded to the Smartphone for later

use (see Trip Transfer, p. 22).

Follow these steps to download Trip data:

Flonze choose ane of the opuans below 1o selec map date
B ity Pindis - Geresss g o oy s e
Ol MapAma e s das it chosn o
2| T Garerss mp dofaor g

Py o

| Downland - Coo i e 6o Fockst 0

Cities and Addvesses | Points of interst | Favorites | Comaces |

City, Stata or 7IP Cada =
Princuton, N, Mercer 0542 -
Addiess {ex, 51 Main 51 —_—
{20 Wassau St

Mama (optional)
[

Trip linerary

HEE
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1. Click the Trip icon.

<

2. Enter at least a start and

end place for your trip. In
the Cities and Addresses tab,
type a City, State or ZIP
Code and press <Enter>.
Optionally, you can enter an
address in the same way.
Click the Add Stop button to
add this place to your trip.

You may enter one or
multiple destinations. Use
the buttons to the right of
the ltinerary to zoom to a
stop on the map, change
the order of stops, or delete
a stop.

Citivs and Addresses Points of Interest | Eavorites | Contaces |

Catagory | Airport (Majar) =S

of Type: [<AN Typrssr =

PO that [
stant with

In City/State IFhlladelnhll. P, Philadalphia, 19104
‘Within FE_ miles of the city

Trip ltinera
[Star: 20 Massau Suver, Princeton, W, 08542

_ Back |

Please select a location -

4-2. Atlantic City International Airpan 463

1. Philadelphia lntemational Aipart [T

Select | Concel | Map | Cwar |

x|

o
Map Radius Surrounding:
Origin 6.0 Miles
stops 200 Miles
Destination [10.0 Miles
Width of Data Corridor Along Route
40 Miles
Set As Default| Restore Defaull| 0K

3. To search for a POI, click the
Points of Interest tab, enter a
City, State or a ZIP Code and
click the Find button.

You can speed up your search
by selecting a POI Category
and/or Type.

3a. Highlight a selection, click
Select, then Add Stop.

Note: For a more detailed
description of trip entry,
open CoPilot Help from the
desktop application (Help
menu > Help Contents
and Search).

4. When all your stops have
been entered, click Select
Data.

By default a 20 mile radius
around all stops and a width
of 4 miles along the corridor
which connects them will be
highlighted. Note: CoPilot’s
available memory calcula-
tions subtract 15 MB from
the available memory on
your storage card (If you are
using one) to account for
support files.

5. To customize these
distances for any trip, click
Options and type a distance
in the appropriate box.



Flansn choose ane of the eptians below o select map data
B ity Pindios - Goreme o oo iy s e
PPJ Map Aren Goreiste map dela witwn 4 choren e

2| T Garerse map o 115

Eapy yOu! p

| Downland oo ot e 10w Pkt P

Back

= 6. You will return to the Data
Selection menu where you
can select another data area
if you like, using any
method. When you are
finished selecting data
areas, click Download. Trip
itineraries that were created

Download Options

using the Trip download
method will be transferred
along with map data (see p.
22 for details).

When you’re ready to execute a download, the Wizard will display a list of
Available Area(s) for download on the left side of the window. To desig-
nate an area to include, click on it and then click on the right arrow button
to move it to the Data Included in This Download list. If you need to
move an area off the Included list, click on it and use the left arrow button.

[Ersvomiostviad ————————————————— £
Available Aren(s) Datn Included in This Download
Aran Hame Skrg (ME Armubume . ShefMBV
ChurchvilluP 11.5 MB TripToRedBankNJ 80 MB
-
I Include LIS Highwoy Network. (~35ME)
Dalate J I Downlond Favorites
T W Cinate Quickstant {<10ME) |
Required Memory 1.0 M
Avniloble Map Memary 977 M
J
_ExtWizad | Back | [ Dawnload_|

To delete an area from memory, click on it and click Delete.

Notice that the amount of available

map memory and the memory

required for all the areas on the Included list is shown beneath the list.
NOTE: CoPilot's available memory calculations subtract 15 MB from the
your storage card (if you are using one) to account for support files.

IMPORTANT: Each data download overwrites the data that is already
on your Smartphone. If any data areas are already loaded on your
Smartphone, they will be overwritten by the new download. Therefore,
your download must include all areas that you wish to have available on

your Smartphone.

-19 -

Check Include US Highway Network to download CoPilot's complete
United States Highway Network along with your data. This additional
download requires approximately 36 MB of space on your Smartphone.
When this network is loaded, major roads, cities, and some points of
interest outside your selected data region will be shown on the map and
you'll be able to receive guidance as you drive anywhere in the U. S.

Check Download Favorites to download your Favorites list from the Trip
Planner window on your desktop along with map data. These addresses
will then be available as Favorites for trip entry on the Smartphone.

RECOMMENDED OPTION: It is recommended that you leave Create
QuickStart checked (see below for a description of this feature), but you
may uncheck it if you don’t want the QuickStart copied with your download.

CoPilot QuickStart Application Download

Each time you download data, CoPilot gives you the option to download
a complete, ready-to-use “QuickStart” version of CoPilot along with the
data. Having the QuickStart version on your mobile device ensures that
CoPilot will be available even if you experience technical problems with
your Smartphone and need to perform a hard reset. (During a hard
reset, all installed applications are deleted from the Smartphone.) The
QuickStart version will automatically install CoPilot after a hard
reset, and your map data will already be there!

To run the QuickStart application on your mobile device after a hard
reset, simply turn on your Smartphone. CoPilot will automatically begin
installation.

The QuickStart option can be turned on or off in the final step of the
download process (see above). By default this option is active and
the QuickStart download will be executed each time you
download map data.

The QuickStart needs 10 MB of space on your Storage Card. Once the
QuickStart has been copied, you can save time the next time you
download data by unchecking the Create QuickStart option in the final
Data Download Wizard screen before proceeding to
download. You will also want to uncheck this option if you do not have
enough room on your Storage Card for it.

If the QuickStart is copied onto your Storage Card and you need to
remove it, simply delete the folder that contains it. The folder will be
named “2577”.
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POl Download Options

When you download a data region, youl get all roads within that region. Also
included are regional points of interest (POIl) such as gas stations, hotels,
restaurants, visitor attractions, etc.

CoPilot now lets you control the number and types of POI that get down-
loaded along with map data. You can save space on your Smartphone by
eliminating categories of POI that you’re not interested in seeing.

To select which POI categories you want, choose POl Download Options
from the Edit menu in the desktop application or, when you first open the
Data Download Wizard, click the Options button in the Wizard. Check the
categories you wish to select (click the plus sign next to each category to see
the included sub-categories).

Click Save Settings to save the set of categories you create. Click Restore
Default to return to CoPilot’s default categories.

m

Weleome to CoPilot Live
Please solect the download lecation for your data and softwans:

 Sworage Cord in Mobile Device  Card Noma: Edit
 Siomge Card Reader Copy Driving Directions bo Clipbaard
Copy Map to Clipboard
s

™ St s it ek Lo tien Lhinerary Fonts
FOI Download Options .. |

Preferences ...

ExitWizard | Options | [ met |

L [ e ]

Select the POl categones and
bypsten that you would ik to
dawnkand with your dats

3 ] = Fiekad Ouficds =l
SaveSotings | Renkors Dsiouk X Cucel

-21 -

Trip Transfer

When you use the Trip download option, CoPilot transfers whole trips to
your Smartphone . The trip you create, including its ltinerary, is transferred
along with the surrounding data corridor, and it becomes the current trip.

The Trip download option creates a .TRP file that is placed in the Save
directory in the CoPilot installation folder on your Smartphone. Subsequent
downloads will add more .TRP files to this folder. The number of trips that
may be stored is limited only by the available memory on your Smartphone.
If multiple trips are downloaded, the last one to be added will open as the
current trip. Use the Saved Trip stop entry option on your Smartphone to
open stored .TRP files.

i

Ee o R e T e

(e
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Importing Custom Places

CoPilot’'s Custom Place Import Wizard enables you to import addresses from
your Outlook Contacts database, an Excel file, or text file. (If you are using
another type of database or contact manager, you can export your contacts/
locations to an Excel or text file before importing them into CoPilot.) These
points are then added to CoPilot’s POI database in a category and type of
your choice (the default category is “Custom”). Once in the database, they
are displayed on maps as pushpins and included in search results when you
search for points of interest on your Smartphone or in the Trip Planner win-

dow on your desktop/laptop.

NOTE: CoPilot now allows importing of multiple POls with the same name
(e.g. an entire database of “Starbucks”).

To access the Wizard, choose Import Custom Places from the Tools menu
in Planning Mode on the desktop, then follow the step-by-step instructions

given by the Wizard.

Steps for Importing:

These Custom Flaces vl dighired 0 the s e ci by

“Took" mens

Places hom

. ‘! £ gt o Ml Ouhock

o, sy

i

= Impart hom an sdsting fis (nchading Excel]

S |ws T TN

- 1oi=]
Type e bocaon ard riame: of e He o sase 12 wpor

St ko 4 Fle by chcking U "Friin” Lo, Hiote:

These i bt of 30000 Cuttom Placer

i -

¥ s
R
e [ 3

|

e [ Xome] 7 |

1.
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In Planning Mode on your
desktop/ laptop, choose Import
Custom Places from the Tools
menu to open the Import Custom
Places Wizard.

. Choose Import from Microsoft

Outlook or Import from an
existing file (this can be a .txt or
an Excel file). Click Next.

. In the next Wizard screen, type

the path to the file you want to
import or Browse for it, and use
the Category pick list to indicate
a POI category for your imported
places (by default they are
assigned to “Custom”). You can
also choose a Type from the
pick list. To edit the type name,
highlight it on the pick list and
click Edit Type Name below.
Click Next when ready.
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In the next screen you'll see the
data from your file sorted into
columns. If the columns you see in
the screen have not sorted the
address data correctly, you need to
indicate which delimiter CoPilot
should recognize when it
separates the fields in your file into
columns. Each field — e.g. name,
street address, city, state, etc. —
needs to be separated by a delim-
iter such as a tab, semicolon, or
comma. If your file uses a delimiter
other than a comma, tab, or semi-
colon, click Other and type the
delimiter in the box to the right. If
the first row of your file consists of
column headings, you should
check Column headings in first
row. Click Next when ready.

. Now, following the instructions

on the screen, click each column
heading and match the column
headings with your data. To be
accepted by CoPilot, each imported
place must have at least four fields:
Name, Address1, City, and State.
Click Next when ready.

. In the next screen, following the

instructions, you can assign a
name to the set of columns you
just defined to save you time the
next time you import addresses.

To skip this step, uncheck Save
the columns as a new set. Click
Finish.



Editing Custom Places

| Datammportstaws ol x|
Curent Recard #: 7 ToslFecods: 7 After custom places have been added to the database, they can be edited
ferzisREzad: 157 TeeBsmsime: HIUT at any time. Select Manage Custom Places from the Tools menu, then
Est. Tirne to Complete : 0:00:00 . A . . . .
highlight the custom place you wish to edit, click Edit, and make your
AddiessMateh : Exact Good Fair Failed . . .
5 s ) ] changes. Click Apply when finished.
i NOTE: By default, addresses entered as Custom Places are assigned to
Accept [ Name | Address [ City [ st k::m_‘ Error | = . : )
+  Grace 12Heatheote Foad  Kingsten 1) 1 TZH_| the Custom POI category. You can change this assignment at any time by
Cedar Hill Kennel 20 sunget mad belle meade nj 4 . . . .
+  Small World Coflee 230 Witherspoan Strest Princeton  nj 1 230 selecting another Category from the drop-down pick list as you edit.
+ Tracy 120 Morth Olden Avenue Trenton nj 2 street type (e.g., Bivd) is incorrect 1201
+ Gail 56 Jacobs Creek Road  Ewing nj 1 56 Je
+ Ed's Amoco 32P Rocky Hill 2 t 32P
I cy's Deli 26| enton 2
]
Name | Type | Addiess | City | State | Fh
Ed's Amoco Cuztarn 1 32 Princeton Avenue Rocky Hill MJ
Custom 1 56 .Jacobs Creek Road Ewing MJ
Custarn 1 12 Heathcote Aoad Kingston MNJ
Custarn 1 2600 E ast State Steet Trentan MNJ
Cuztarn 1 230itherspoon Street Princeton MNJ
Custom 1 120 Morth Olden Averue Trenton ]
o BN
Include: & Acceptad (+] Duplicate placss:
" All Geocoded * Replace duplicates with items imparted
" Allow duplicates to be created
" Prompt for each duplicate B | ﬂ
et _ cancel | e | HED Edi. | Bick Stop.. | Fon ‘ Delete | Help | Close | Edit Dpas...|
7. When processing is finished, the Data Import Status window shows
you how many places in your file were matched with addresses in the =1Bl=|
CoPilot database. A plus sign in the Accept column indicates a match. ifL‘a“,NaDmf:
. . . ucys Dell
Places that failed to match appear in red and do not have a plus sign. addross
|ZBUU East State Street
8. To edit a failed or incomplete match, highlight it and click Edit (see Categary | iring z e
Editing Custom Places, next page). POl addresses can also be edited Typm: [FastFood o e |
after they are added to the database using the Custom Place Manager. I | X o |
Ciy (@) Cancel

9. When you are satisfied with the list of addresses, click Add to add

these places to the CoPilot database.

Options below the list let you 1) choose whether to add all addresses
on the list to the database, or just those that were accepted, and 2)
determine how CoPilot will handle any address that duplicates one

already in the database.
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Using CoPilot for Guidance

In CoPilot's Guidance Mode on your Smartphone, you will receive turn-by-
turn route guidance information as you travel. For your safety, the Safety
View screen will hide maps when your speed exceeds 10 m.p.h. to avoid
distractions.

REMINDER: CoPilot won’t open on your Smartphone unless map data has
been previously downloaded from the CoPilot desktop application.

1. To launch CoPilot, select your

Select Stop

1 Address
2 Home

7 Point Of Interest
8 Pick From Map

3. The Select Stop screen gives you eight
ways to enter a destination. You can:

1 Enter a new Address

3 Work

4 Favorite 2 Enter your Home address
a3 Intersection

6 Contact 3 Enter your Work address

4 Select a Favorite
5 Enter an Intersection

1 FEalbum
2 g@camcorder
3 [=Camera
4 E2coPilot
3 [@Explorer 2003

pdate
8 & 02 TaskManager
9 More...

Fome | Menu

SMARTPHONE

A

T 5 o ' AL ik
ALK Fechaalogies 3

My Stops
[

Start Driving Menu

Smartphone’s Start softkey, then navigate to
the CoPilot application in the Start menu and
press the Action key.

2. CoPilot will open with the My Stops
screen. To enter a destination, press the
Action key with <Add a Stop> selected.
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6 Enter an Outlook Contact
7 Search for a Point of Interest (POI)

Done |

Press the Action key on the option you want (these options are described
on the following pages).

There’s no need to enter a starting location. CoPilot uses GPS positioning
to determine your location automatically.

When you have entered at least one stop in the My Stops screen, you can
press the Start Driving softkey and CoPilot will begin guiding you with on-
screen and spoken directions.

If you take a wrong turn or decide to take a different route than the one
CoPilot has generated, no problem! CoPilot will almost instantly recalculate
new directions from your current position. You simply won'’t be able to get
lost using CoPilot!

Address Entry

1. Select Address in the Select Stop screen
to enter a city or ZIP code and (optionally) a
street address as a stop.

Select Stop
1 Address
2 Home

3 work

4 Favorite

5 Intersection

6 Contact

7 Point Of Interest
8 Pick From Map

Done |
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Address abc' ¥
I
Street Number Step 2
14 rl
Street Name
euclid av
City
|kingst0n
State
M1 -- Mew Jersey G
Done | Cancel
Matches @7
1 14 Euclid Avenue, Kingston,
N1 08528 Step 3
Select | Menu
Matches oY

1 14 Euclid Avenue, Kingston,

M1 08528 3a

2 Details

3 Cancel

Sele: | Menu

\
i3b

14 Eucli%ﬁuenue
ingsta

Kingston; NJ

2 Zoom Out 2

Done | Menu

2. Inthe Address screen, enter a Street
Name with or without a Street Number. In
the City field, enter either a city name or a
ZIP code. Choose a State from the pick list.
NOTE: Street address entry is optional, if
you like you can enter only a city or ZIP
code and state.

To return to the Select Stop screen to start
over, press Cancel.

3. The Matches screen will display a list of
matches that were found in the CoPilot
database. Highlight your choice and press
the Select softkey to continue.

To return to the Address screen, press the
Menu softkey and select Cancel.

3a. To see any match on the map, press the
Menu softkey and select Map.

3b. In the map screen, to zoom your view of
a place in closer or out farther away, press
the Menu softkey and select one of the
zoom options.
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Matches @Y
1 14 Euclid Avenue, Kingston,

NJ 08528 3d

2 Details

3 Cancel

Sele | Menu

14 Euclid Avenue
Kingston, W

Lat: 40.3738
Lon: -74.6137

Done |

I™ 14 Euclid Avenue
1% <Add a Stop

My Stops Y

Start Driving Menu

3c. For quick zooming, pressing the Action
key will display zoom arrows. Tap up on the
Action key to zoom in or down to zoom out
— these actions can be repeated until the
highest or lowest zoom level is reached.

3d. To display the latitude and longitude of
any match, press the Menu softkey and
select Details.

Press the Done softkey to return to the
Matches screen.

4. You will see the destination you entered in
the My Stops screen.

Press the Start Driving softkey to begin
receiving guidance, then start driving!

See Start Driving!, p. 41 for a description of
CoPilot guidance screens.
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Stop Menu Options

In the My Stops screen, press the Menu softkey to access options that
include adding, deleting, moving, editing, and optimizing your stops.

My Stops Y
™ 1g¢ 1 Add Stop
1% <p] 2 Delete

3 Delete All

4 Actions »

5 Mode 3

6 Options

7 Help »

8 Exit
Start Driving Menu
My Stops 27
NN 1 Add Stop
[FPFY 2 Delete

3 Delete All

4 Actions  »

5 Mode »

6 Options

7 Help 3

8 Exit
Start Dyiving | Menu
Delete Y
Confirm

Are you sure?

Yes No

To add another destination, choose Add
Stop from the menu. (This is an alternate
way to do this, you can also simply highlight
<Add a Stop> in the My Stops list and
press the Action key.)

Select Delete to delete the highlighted stop,
or Delete All to clear all stops from the list
(you will be asked to confirm this action).
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1 Add Stop

2 Delete

3 Delete All

5 g

1 Move Up
2 Move Down

3 Set as Waypoint
4 Optimize Stops

5 Map
Start Driving Menu
My Stops Y

1 Add Stop
2 Delete
3 Delete All

4 Actions  »
v 1 Guidance
2 Navigating
3 Walking

4 Planning
8 Exit
Start Driving | Menu
My Stops 27
| Nt 1 Add Stop
100 2 Delete =
" 14| 3 Delete Al
Wetd ——
4 Actions  »
5 Mode »
7 Help 3
8 Exit
Start Driving | Menu

Select Actions > to access more stop options:

> Move Up/Down — Change the order of
stops on your trip by moving the highlighted
stop up or down on the list.

> Set As Waypoint — Turn the highlighted
stop into a waypoint. The purpose of way-
points is to guide your route along roads you
prefer. See p. 46 for more on waypoints.

> Optimize Stops — Reorder stops on the list
to achieve the most efficient route, keeping
your final destination the same.

> Map — See the highlighted stop on the map.

Select Mode to switch between Guidance,
Navigating, Walking, and Planning mode —
see p. 56 for a description of each mode.

Select Options to change routing options —
see p. 49-55.
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1 Add Stop
2 Delete
3 Delete All

4 Actions
5 Mode

6 Options

CoPilot Smartphone Hel @Y

CoPilot® Help

Erikering & Destination
Chioosing the Correct Mode
Lsing GRS

Adiusting the Speech Yolume
Finding Alternate Routes
Ruouting Options

Display Options

Uparade CoPilat

Favorites Menu

My Stops 7
| Sl 1 Add Stop

100 2 Delete ad
¥ 14| 3 Delete all

1% <t
4 Actions »

5 Mode 3

6 Dptions
7 Help 3

Start Driving Menu

Select Help > and choose Help for on-
screen instructions about basic CoPilot
features, or About for version information
about CoPilot.

Select Exit to close the CoPilot application.
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Entering Your Home Address

Select Stop (i

1 Address

2 Home

3 work

4 Favorite

5 Intersection

6 Contact

7 Point Of Interest
8 Pick From Map

Done |

To program your home address for quick trip
entry, select Home in the Select Stop screen
and enter your home address as you would a
new address (p. 28). The next time you want
to enter your home address as a stop, just
select Home in the Select Stop screen and
your address will be automatically entered.

To edit your home address, select Favorite
in the Select Stop screen, highlight your
home address on the list, then press the
Menu softkey and choose Edit. Or, select a
different Favorite from the list and choose
Set as Home from the menu.

Entering Your Work Address

Select Stop i
1 Address

2 Home

4 Favorite

a3 Intersection

6 Contact

7 Point Of Interest
8 Pick From Map

Done |

To program your work address for quick trip
entry, select Work in the Select Stop
screen and enter your work address as you
would a new address (p. 28). The next time
you want to enter your work address

as a stop, just select Work in the Select
Stop screen and your workplace will be
automatically entered.

To edit your work address, select Favorite
in the Select Stop screen, highlight your
work address on the list, then press the
Menu softkey and choose Edit. Or, select a
different Favorite from the list and choose
Set as Work from the menu.
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Favorites

Select Stop am Y
1 Address
2 Home

3 work

5 Intersection

6 Contact

7 Point Of Interest
8 Pick From Map

Done |

Favorites T T

29 Raymond Road,
Princeton, NJ

2 164 One Mile Road,
Cranbury, NJ

3 1000 Herrontown Road,
Princeton, N

4 14 Euclid Avenue, Kingston,
NI

5 702 Windsor Commons,
Cranbury, N]

Select | Menu

Favorites am Y
11¢ 1Map
#| 2 Details

2 10 di d,
p| 3 Edit

3 14 4 Delete aron

n] 9 Delete all

418 g gt As Home

Ki 7 set as work
57—

Ci 8 Cancel

Select | Menu

CoPilot automatically places every stop you
enter on a list of favorite places for future quick
trip entry. To enter a favorite as a stop, first
select Favorites in the Select Stop screen. In
the next screen, choose one of the places on
the scrollable list, then press Select.

MENU OPTIONS:
Press Menu at the bottom of the screen to
access these options:

Map — Zoom to the highlighted favorite.

Details — View or edit address data for the
highlighted favorite.

Edit — Edit the highlighted favorite.
Delete — Delete the highlighted favorite.

Delete All — Delete all favorites from your
favorites list.

Set as Home — Set the highlighted favorite as
your Home address for quick trip entry.

Set as Work — Set the highlighted favorite as
your Work address for quick trip entry.

Cancel — Return to the Select Stop screen.

NOTE: When the number of Favorites on
your list reaches 50, each new address
will replace the address that has been
inactive for the longest period of time.

To Save Your Current Location As a Favorite:

You must be receiving GPS data to save your current location as a favorite.
In any display screen press the Menu softkey, then select Actions > Save

GPS Location.
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Intersections

Choose Intersection in the Select Stop screen to enter the intersection of
two roads as a stop on your route. Intersections are entered just like
addresses (see p. 28), except that instead of a house number you enter a
“First Street” and “Second Street”. You can name this location if you like.

1 Address Street 1
2 Home
3 Work academy
4 Favorite i Street 2
5 Intersection e T
6 Contact -
7 Point Of Interest City
8 Pick From Map |
State
1] - Mew Jersey 4 b
Done | Done | cancel

Entering an Outlook Contact

CoPilot allows you to link directly to Microsoft® Pocket Outlook to retrieve
address information. Within moments, you can enter a contact's home
and/or work address as your destination.

Contacts To enter a contact, first select Contacts in
1 Barb g the Select Stop screen. In the next screen

2 call you'll see your list of contacts.

3AE To select a contact, press the Menu softkey,
4F] select a range of letters, then choose a
letter from the sub-menu to display all
names that begin with that letter. Highlight
the contact you want, then press Done.

— Im:"__o Press Menu and select Cancel to return to

the Select Stop screen. To view or edit a
contact’s address, select Details. To put a
call through to a contact, select Call.

-36 -



Finding Points of Interest From the Search Center pick list, choose an area for CoPilot to search (use
the arrows). Options are:

CoPilot enables you to search for points of interest (POI) such as gas - Current GPS Position (search an area around your current location)

stations, hotels, restaurants, visitor attractions, etc. within the region for

which map data was downloaded from your desktop/laptop computer.

You can then choose a destination from the list of search results. - Recent (in the next) screen, choose a location you recently entered as a
destination

- City, State or ZIP ( in the next screen, enter a city and state or ZIP code)

Select Stop 4 Select Points of Interest in the Select Stop - Contact (in the next screen, choose an address from your Contacts list)
1 address screen to search for POI.
2 Home T
3 Work To narrow your search and cut down on the
4 Favorite time it takes, you can (optionally) type the Name Curren ]
5 Intersection first few letters of a place you have in mind | | EOW” 0_; Postal Code
6 Contact ; 1 avourite
in the Name field.
7 Point Of Interest cit”egotry . Contact
i . < ARgOr|ess 4 F
8|Pick From Map In the Find POI screen you also have the g
. Type
option to choose a Category and Type of A
5 POI from the pick lists provided (use on the =Al Types <
g | arrows) Search Center
Current GPS Position 4 »
Done | Cancel Done |
Selecta Category  abcY
ame <all ) ] )
| | Automotive & Maintenance Press Done to begin the search. A list of POI will be generated. To add a
Custorm POI on the list as a stop, select it and then press Done. Or you can press
Category Dining Menu, then Map to zoom to it on the map, Details to see more address
<All Categories> 1 P |Edlucational Institutions . u, tr ploz ! P, !
- information, or Call to make contact by phone.
Type Ermergency & Medical
Facilities & Buildings
<All Types= i ;
1P Gas Stations
search Center Governmment
Current GPS Position 4 » Lodging Name 1 Princeton Nursing Home
Diorlee @ Dorraatiom 2 Merwick Center
Done Cancel
| (D | 3 Princeton Hospital
Category
Selecta Type Emergency & Medical 4 » 5 Med Center At Princeton
<Al T Type 6 Dr Paine
- Hospital <all Types> “» 7 Nassau Pediatrics
Doctor 5 h cent 8 Pri
Medical Facility earch tenter 9 Mor{ 2 Details
[current GPS Position 4 » 3qall
Done ——f—=Genee} Done Menu
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Picking Stops from the Map

CoPilot enables you to pick a stop off the map when you don’t know the
exact address of your destination.

Select Stop 1. Select Pick from Map in the Select
1 Address Stop screen.

2 Home
3 Work
4 Favorite

3 Intersection

6 Contact

7 Point Of Interest

& Pick From Map

Done |

Search Center 2. CoPilot will prompt you to enter a
location where you can start searching
for the place you have in mind.
Highlight one of the options, press

1 City/State or Zip Select, and enter any necessary

2 Favorite information. Choose Current GPS to

3 Contact zoom to your current location.

4 Point of Interest

3 Current GPS

where would you If
start your search?

Select | Cancel

3. CoPilot will zoom to the place you
enter, and a crosshair cursor will
Step 3 appear on the map. Use the menu to
Zoom In or Zoom Out. Check Show
POIs on the menu to display points of
interest.

3232-3299 Freemansburg svd

2 foom Dut 2

v 3 Show POLs

4 Cancel
Select Menu
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Lahieres Restaurant

%’incet@

Menu

My Stops amd
| Lzhieres Restaurant™
1 Princeton, W]

Start Driving Menu

4. With the cursor on the place or address

you want to pick, press Select to add
this place as a stop. Places picked
from the map are marked by an
asterisk in the stop list.

-40 -



Start Driving!

Once you have entered at least one stop in the Select Stop screen, you're
ready to start driving with CoPilot! You'll receive turn-by-turn directions and
maps to guide you safely to your destination. As you drive, CoPilot’s
dynamic directions will instantly recalculate your route if you take a wrong
turn or decide to go a different way. In addition, CoPilot can calculate a
detour from your current position, giving you the option to accept the new
route or to cancel it and return to the your original route at any time.

CoPilot speaks directions out loud to you, and also displays them on your
Smartphone screen. There are three guidance screens to choose from:
Safety View, Map (four views), and Itinerary.

Safety View

The Safety View displays a text-only screen when your speed exceeds 10
m.p.h. and is the recommended view for safe driving. When you're within
.7 miles of a turn or driving less than 10 m.p.h., CoPilot automatically
switches to the Map Views display.

The Safety View can be accessed from other guidance screens by pressing
the View softkey and choosing Safety View.

Ewing Street Next Turn
Next Turn Instruction
Directional
Arrow
Distance to
Next Turn
Next Stop
(customizable, GPS Status:
see Guidance, p. 51) Green = 3D Fix
Yellow = 2D Fix

| Red = No Fix

Estimated Time
of Arrival (ETA)
at next stop

Live Network Connection

Distance to Next Stop
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Map Views

The CoPilot map screen displays when you are traveling at less than 10
m.p.h. and .7 miles before each turn. It combines a detailed map display
with concise text instructions.

In any of the four Map views, your current GPS position is displayed and
you are tracked in real time as you drive. To choose a Map view, press the
View softkey and make your selection:

Next Turn Map — This view frames your current location up to the next
turn on your route.

Where Am | Map — Select this option to frame a close-up view of your
current location.

Next Stop Map — This view frames your route from your current location
to the next stop.

3D Map — This option changes CoPilot’s two-dimensional default display
mode to a three-dimensional perspective based off an isometric
camera angle.

CoPilot’s

Calculated Route ﬁ

Your Current GPS
l/ Position

GPS Status:

Information Bar: () _ .

Every 3 seconds, ] Green B 3D Fix

alternates between G ey Yellow = 2D Fix
Red = No Fix

next turn, current road,
and ETA/distance to
next stop.

Live Network Connection
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Zooming and Shifting Your Map View

To zoom your view of the map in or out, press the Menu softkey and select
Zoom In or Zoom Out. Or, press the Action key to display the zoom
arrow, then press up to zoom in or down to zoom out. This action can be
repeated until the minimum or maximum zoom level is reached.

To navigate to another area of the map, use the Action key as a navigation
pad: press up, down, left, or right as many times as you like.

Jeffersona Road 5

Itinerary View

The Trip Itinerary is a scrollable set of driving directions for the current trip.
Individual roads on your ltinerary can be avoided using the Menu in this
screen — highlight the road to avoid and select Actions > Avoid Road.

Turn Instruction | Mile
¥ Route 571 East (... =...
> Southfield Road 0.1
[ Me Getrick Lane 0.2

Distance between turns

;; ; ;711:: ; 1; Direction of turns along
olLite et L

our route
# US-1 Morth 0.5 y

# Harrison Street

2:28 PM 8.7 mi 5

Roads for upcoming turns
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Trip Editing

To make changes to your trip at any time from the guidance screens, press
the Menu softkey and choose Edit Trip. This will return you to the My Stops
screen where all your stops are listed. From there, select any stop to open a
menu of stop options.

Basic Menu Options for Trip Editing

Zoom In/Out
Edit Trip

Actions >

Traffic >
Mode >

Options >

Help >
Exit

In the map screen, zooms your view in/out.

Navigates to the My Stops screen for trip editing.

Delete: Deletes the highlighted stop.

Delete All: Deletes all stops.

Set as Waypoint: Turns a stop into a waypoint (see p. 46).

Optimize Stops: Reorganizes stops in the most efficient
order, keeping the last stop the same. This action is not
reversible.

Map: Zooms to the highlighted stop on the map.
Move Up: Moves the highlighted stop up on the list.
Move Down: Moves the highlighted stop down.
Displays real-time traffic information settings.
Opens the Mode menu — see p. 56.

Opens the Options menu to change routing, mapping, and
guidance settings — see p. 49-55.

Displays CoPilot Help topics.
Closes CoPilot.

17oomIn 1

H 2 Zoom Out 2
3 Edit Trip
4 Actions 3
5 Traffic 3
6 Mode 2
7 Options

8 Help

9 Exit
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Calculating a Detour

If for any reason you find that you want to take an alternate route around a
particular road segment — no problem! CoPilot can calculate a detour on
command, tell you how much longer it will be, and then give you the option
to accept the new route or cancel it and return to the original route at any
time.

To have CoPilot generate a detour, press the View softkey in either the
Safety or Map screen. Then select Actions > Detour. You will see the
new route appear on the map (your old route will be drawn in blue). To
reject the new route and return to the original route at any time, select
Actions > Cancel Detour.

1ZoomIn 1
' 2 Zoom Out 2
= -

1 Detour
2 Cancel Detour
3 Save GPS Location

7 Options
2 Help

9 Exit

1]
i D 17oomIn 1
2 foom Dut 2
3 Edit Trip il
1 Detour
el Deto
3 Save GPS Location
‘" 7 Options

2 Help 3

9 Exit
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Selective Routing — Avoiding Roads

To avoid an individual road and have CoPilot calculate another route around
that road, you must be in the Itinerary screen. From there, highlight the
road you want to avoid in the scrollable list and highlight it, then press the
Menu softkey and select Actions > Avoid Road.

To cancel any road preferences that have been set and return to your
original route, select Actions > Cancel Avoid.

;| 3 Edit Trip
1 Avoid Road

2 Cancel Avoid

3 Save GPS Location

oo

7 Options

Selective Routing — What Are Waypoints?

“Waypoints” are not treated like stops in the Itinerary for your trip, their
purpose is to guide CoPilot route calculations along roads that you choose.

To change a stop to a waypoint, highlight the stop in the My Stops screen,
press the Menu softkey, then select Actions > Set as Waypoint. On the
stop list, the flag icon next to this stop will be replaced by a round icon with
an arrow pointing to the right.

To change a waypoint back to a stop, choose Actions > Set as Stop from
the menu.

CoPilot ignores waypoints when calculating the ETA and distance to the

next stop, so setting waypoints can be used to get the ETA and distance to
a stop that is not your next stop (see Getting ETA’s and Distances, p. 47).
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Getting ETA’s and Distances Saving a Current Location as a Favorite

The estimated time of arrival (ETA) and distance to your next stop will always To save your current location as a Favorite, press the Menu softkey in the
be shown at the bottom of the Safety screen. To bring up the Safety screen, Safety or Map screen, then select Actions > Save GPS Location.

enter one or more stops, press the Start Driving softkey, then select Safety
View from the View menu.
. i'll 1ZoomIn 1 Save current GPS locatiabc Y
2 Zoom Out 2

If your trip has multiple stops and you want to know the ETA for a destination b Lat: 40.3657
that is not the next stop, designate the stops between your current location 2 Edit Trip Lon: -74.6642
and the target stop as waypoints — highlight each one in the My Stops 1 Detour T
screen, then press the Menu softkey and choose Actions > Set as & G| Ty Please enter a name for
Waypoint. When all intermediate stops have been changed to waypoints, ave GPS Location this location (Optional):
the Safety screen will display the ETA to your final destination. il

7 Options ‘ ‘
The waypoints you created can be easily changed back to stops — highlight R0 '
each one, press the Menu softkey, and select Actions > Set as Stop. M

View Menu Done Cancel

My Stops o Y
1 Add Stop
2 Delete
3 Delete All

Ewing Street

Optimizing Your Stop Order

ad

1 Move Up

2 Move Down -'-1 0.9 To rearrange the stops on your trip in the most efficient order, press the
/ ] mi Menu softkey in the My Stops screen, then select Actions > Optimize

P 1o v Euclid Stops. You must have at least three stops to optimize — the destination

always remains the same.

4 Optimize Stops .
5 Map 2:16 PM 4.8 mi e

Start Driving | Menu

My Stops
| 1 Add Stop
2 Delete

3 Delete All

ETA and Distance to Next Stop

2 Move Down

3 Set as Waypoint
[ B 0

5 Map
StartDriving | Menu
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Options

My Stops
1 Add Stop
100 2 Delete =
" 14| 3 Delete all

4 Actions
5 Mode 3

7 Help »

8 Exit
Start Driving | Menu

Options >y
1 GPS

2 Routing

3 Guidance

4 Map

5 Live

6 License Info

7 Traffic

8 POI Alerts

Done |

GPS oY
1 GPS Setup
2 GPS Status

Done

Press the Menu softkey in the My Stops
screen or any guidance screen, then select
Options to access a menu of CoPilot

options.

GPS

Select GPS in the Options menu. The GPS
screen provides tools for setting up and viewing
your Smartphone’s GPS functionality.
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Select GPS Setup to access the setup tools. Press the Menu softkey, then
Autoscan to have CoPilot search for your Smartphone’s GPS receiver.
When your receiver is detected, you’ll see the message “GPS connection
configured successfully”. Press Done to continue.

If the COM Port or Baud Rate setting needs to be changed, press the
Action key on either setting to open a pick list of choices, select one and

then press Done.

See Hardware Setup, p. 4, for more information.

GPS Setup abc ¥

COM Port

lcom 1

lbl

Select a COM Port
COM 1
COM 2
COM 3
COM 4
COM 5
COM 6

Baud Rate
4800

Done Menu

M7
CoM 8
coM 9
COM 10

abc ¥

Done ‘

Select Baud Rate
1200

> 2400
Bean
19200
Raann

57600
115200

abc'¥

Done |

To view your satellite activity at any time, in the GPS screen choose GPS
Status. Here you will receive information about the quality of your current
GPS fix, your current speed and lat/long position, heading, elevation, time

and date.

GPS

Y

1 GPS Setup

2 GPS Status

Done
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GPS Status &Y
Fix None
Latitude 0.0
Longitude 0.0
Heading 0
Speed =5 mph
Elevation <100 ft
UTC Time 12:00:00 AN
UTC Date 1]

Done




Routing abc ¥

Vehicle Type
|Automobi|e 1 '|

Routing Type

Shortest 1“r
Oavaoid Tolls
International Borders
Open
Done |

More routing options are:

Routing

Select Routing in the Options menu. In the
Routing screen, vehicle type options are
Automobile or RV. RV routes favor major
roads and avoid sharp turns and U-turns
wherever possible.

CoPilot’'s Quickest routing type is based on
the most practical route in terms of road

quality, terrain, and urban/rural classifications.

Shortest routing travels the least distance
where possible while maintaining some level
of practicality.

Avoid Tolls — Check to avoid tolls wherever possible and practical.

International Borders Open — (North America only) Check to have
CoPilot route across international borders. When this option is turned off,
your route won’t cross borders even when it would be more practical.

Guidance @Y

Audio Turn Warnings
| 2 mi

1mi

310 mi

Just shead

5osec [

Done

Guidance

Select Guidance in the Options menu. In
the Guidance screen, the settings under
Audio Turn Warnings determine how often
and where CoPilot will give you next turn
information out loud. All, none, or some
boxes can be checked. A pick list gives the
options for Just Ahead: by default you will
be alerted 5 sec/100 ft before every turn (5
seconds or 100 feet, whichever is closest),
but you can choose to have CoPilot speak to
you sooner (from 2 - 8 seconds before each
turn, or 100 feet).

The pick list under Custom Display (you need to scroll down to see it)
includes display options for the customizable data line in the Safety View
guidance screen. You can choose to have this line display the next stop
(destination), current road, nearest crossroad, nearest major road, nearest
town, current time, ETA, current speed, elevation, or heading.
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Map

Units

Miles “r Select Map in the Options menu. Settings

in the Map options screen are:

Map Rotation

eeling LUp N Unit — Use the pick list to choose Miles or
Map Colors Kilometers as the unit of distance.
Automatic o Map Rotation — Choose Heading Up to
CDisplay Pols have the map display always track your
Done | position moving upward, or North Up to
always maintain north at the top of the map
as you drive.

Map Colors — CoPilot offers Day and Night display modes. Colors are
darker and glare is reduced in Night mode. Choose Automatic to have the
mode switch automatically according to time of day.

Display POIs — Check to display Points of Interest (POI) on the map. If
your map is too cluttered, you may want to turn this option off.

Display Turn Restrictions — When checked, one-way streets and other
turn restrictions are noted on the map.

B ov Live

1 Login

2 Settings - .

3 In\ritatgions Select Live in the Options menu.
4 History

CoPilot Live allows you to maintain two-way
communication with drivers who are using
CoPilot and to actually see where they are
currently located. You can do this using a
computer with CoPilot installed or from our

CoPilot Live web page.

Done

See CoPilot Live Communications, p. 73-75,
for a complete description of these features.
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Options L

1 GPS

2 Routing

3 Guidance
4 Map

a Live

7 Traffic

8 POI aAlerts

Done |

Options g
1 GPS

2 Routing

3 Guidance

4 Map

3 Live

6 License Info

8 POI Alerts

Done |

Upgrade License

Select Upgrade License in the Options
menu. This screen enables you to upgrade
your current version of CoPilot.

Traffic

See Real-Time Traffic Information, p. 76-78.
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POI Alerts T Y

Category:

<4l Categorias> 1)
Type:

<4l Types= 4
Show POIs this far ahead:

0.2 mi 4 M
Show POIs that are:

On My Route 4

Done Cancel

Alert Y
Theater
1 of 11 in 0.2 miles

Garden Theater

1 Add Stop 3 Previous
2Ignore 4 Next

Cancel

Category
<Al Categariess
ALtomotive & Mainkerance
Educational Instibutions
Emergency & Medical
Facilities & Buildings
Gas Stations
Government
Lodgirg
Parks & Recreation
Ciining
Retail Outlets
Ry Services

norts & Recreat

POI Alerts

Select POI Alerts in the Options menu.

To toggle the POI Alerts feature on or off,
press the Action key on Enable POI Alerts.
This screen also lets you change settings
that determine when and where alerts will be
activated.

When POI Alerts is enabled, CoPilot will
alert you with a verbal prompt each time you
approach a Point of Interest on or near your
route. A screen alert will also appear (like the
one shown at left), giving you the option to:

1- Add the POI as a stop on your route
2- Ignore (you can also press Cancel)
3- Go back to the previous screen alert
4- Move forward to the next screen alert

You can select one category of POI that you
want to be alerted to from the Category list.
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You can select one type of POI that you want
to be alerted to from the Type list.

Hospital
Doctor
Medical Faality

In the Show POls this far ahead screen,
set the distance at which you would like to
receive an alert as you approach each POI.
(The CoPilot default is .2 miles.)

Done

Show POIs thatare  abc Y You can use the Show POls that are: pick
0n My Rate list to increase the number of alerts you
plear My oute receive by selecting Near My Route.

(By default, CoPilot detects only POls that
are directly on your route.)

Done

-b5.

CoPilot Modes

CoPilot has four modes of operation on your Smartphone. To switch modes,
press Menu > Mode in the My Stops screen or any guidance screen.

Guidance Mode

In Guidance Mode, you enter one or more destinations, then press Start
Driving to start driving and receive guidance. This mode provides you with
on-screen and spoken driving directions and other information relevant to
your trip, such as estimated time of arrival (ETA) and distance to the next
stop.

To receive driving directions and other data, you must have a GPS receiver
that CoPilot recognizes and the receiver must be in a good position to
receive signals.

Navigating Mode

While in Navigating Mode, CoPilot will track your position as you drive.
Unlike in Guidance Mode, you won't receive turn instructions or voice
prompts.

This tracking feature is an ideal way to see your location on the map if you
don’t want to be distracted by CoPilot’s guidance features. Note that you
must have a GPS signal.

Walking Mode

Take CoPilot with you wherever you go! Walking Mode provides an as-the-
crow-flies distance and direction line to your destination, directions that are
perfect for walking. A GPS receiver must be attached and receiving signals.

Planning Mode

Planning Mode lets you use your Smartphone as a pre-trip planning tool or
easy-to-use reference guide. Planning Mode lets you view static maps and
directions without the need for a GPS receiver.
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Trip Planning On Your Smartphone

You can use CoPilot on your Smartphone for trip planning whether or not
the GPS receiver is connected and receiving data. In Planning Mode you
can run a trip even when you're not in your car. You'll get driving directions
and maps to use as a reference before your trip begins.

1.

v 1 Guidance
2 Navigating
3 walking
4 Planning

My Starts & Stop m Y

8 Exit
Start Driving | Menu

First turn on your Smartphone
and launch CoPilot. In the My
Stops screen, press Menu >
Mode and select Planning.

My Starts & Stops Y

I Perking Restaurant
Micra Technalogy™

[ 1000 Herrontown Road

1% <Add a Stope

Directions | Menu

. The My Starts & Stops screen
will open. Press the Action key
on <Add a Stop>, then add
stops to your trip.

571

Directions =

. You should enter stops in reverse

order (destination first, origin last)
— the first stop in the My Starts &
Stops list is the starting point

of your trip. Press the Directions
softkey when all stops have been
entered to generate an ltinerary.

View | Menu

4. Now you’ll see your route on
the map.
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5.

1 Safet'_;,r View
v 2 Start Map

3 Last Stop Map
4 Trip Map
5 Itinerary
View | Menu

In the Map screen, the View
menu gives you a choice of three
map views: Start Map (zoomed
to your starting location), Last
Stop Map (zoomed to your final
destination), and Trip Map
(zoomed out to show the whole
route).

Turn Instruction | Iile
¥ Route 571 (Princ.. 1.0
# wWindsor Center ... 0.6
) Local 0.1
[ Local 0.1
& windsor Center ... 0.3
[ Old Trenton Roa.., 0.3
|G RouUte 571 West ., 5.5
[ US-1 Morth (Bru... 0.5
# Harrison Street 1.5

Total: 12,6 mi, 0:28 hr

View | Menu

6. To see driving directions, press

View and select Itinerary.
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Trip Planning On Your Desktop

o
=

You can use CoPilot's desktop functions to map out routes and print maps
and driving directions before getting on the road. Desktop trip planning is
an additional feature of CoPilot that is in no way connected to using your
Smartphone for route guidance.

On the following pages you will find brief descriptions of CoPilot’'s desktop
trip planning capabilities. For more detailed descriptions, open CoPilot Help
from the desktop application (Help menu > Help Contents and Search, or
click the Help button on the toolbar). Go to Desktop Trip Planning in the
Contents tab.

To begin planning a trip on your desktop, click the Planning icon in the
sidebar to the left of the map. Using the drop-down menus you can select
from a number of planning features. Many of these features can also be
accessed from the toolbar. Place your cursor on any toolbar button without
clicking to see what it does.

t &[22 8] &l alsd e Al 2

New Trip
Trip Planner =0l x|
Cities and Addresses | Points of Interest | Favarites | Cantacts |
" 1 -
- City, State or ZIP Code
) { H _=a |
- 1 " ‘
[
New Trip button or New i 2 Holp
Trip in the File menu.
Trip Hinerary J J
X2
L=
| . Clear ‘ Options | Send ‘ © Round Trip

Opens the Trip Planner window where you can create a new
trip, arrange the order of stops on your route, add or edit
Favorites (these can be downloaded to your Smartphone
along with map data), search for Points of Interest, or use
your Contacts database to add stops to your trip. Click Run
to receive driving directions and a map.
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Run Trip

ki

LI AR A JEEH SUTCEREE o Vi

SPYPISINT Sy —

Run Trip button or Run
Trip in the Trip menu.

5 ?;n“h: -'&-um_i:

@ e [ r————
. e

#of Stops: 0

Distance: 7291 Hiles

Time: 11 Hou(s) and 40 Minutels)
Route Type:  [uickest

Est. Fuel Cost: $4583

[ Display this summary for each trip

b
g g
=
[ s T N
1 NIST B e
Start: 20 Laurel Avenue, Kingston, NJ, 08526 o s

End: 206 \west 2nd Sheet, Bloomington, [N, 47403 o o= acntamy Streat

Generates the route for the trip
you entered. Displays a

Edit Trip

<

detailed Trip Summary, Map
and Driving Directions.

[Smppiommer P
Cities and Addresses | Points of Interest | Favorites | Contacts |
City, State or ZIP Code
[ocean Grove, NJ, Monmouth Ll
Address (ex. 67 Main S & |
Edit Trip button or Edit
[ ? Help

Trip in the Trip menu.

Trip tinerary
Start: 118 West Broadway, New York, NY

Waypoint 1: 29 Main Street, Red Bank, HJ

a4
End: Sea Breeze Court, Long Branch, NJ, 07740 ﬂ
Fau

£ Run ‘ % Qlear| Options ‘ Send | I Round Trip

Takes you back to the Trip Planner window
where you can edit stops on your existing trip
or click Clear to delete all stops and begin a
new trip.
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Save Trip

£

Save Trip button or Save
Trip.../Save Trip As... in
the File menu.

Open Trip

sovens ]
Savein | - Save j £F '

3] LA to San Fran.trp
3] Princetan ta Bostan.brp

File name:  [Rochester to Buffaldtip Save
Save as ype: |T|p File j Cancel

Opens a standard Windows dialog where
you can name your trip and save it to your
hard drive either before or after running it
in the Trip Planner.

open 2]
Look in: | Save =l £F B~

Ll

Open Trip button or Open
Trip... in the File menu.

] LA to San Fran.trp
] Frinceton to Boston.trp

File name: | Open I
=~ Cancel

Files of type: | Tripsi™p)

I~ Dpen as read-only

Print button or Print... in
the File menu.

Print
Frinter
Mame = Braperties
Sitatus: Default printer; Ready
Type: HP Laserlet 55i/551 Mx PS
Where:  Alk
Comment:
Frint range Copies
& Al Mumber of copies: |1 =]
o I
N N [ Collate
~

Cancel

Takes you to the standard Windows Print
options for printing the active window that
contains your map or driving directions.
Activate the map or directions by clicking on
it or selecting it in the Window menu.
Select Print TravPak... from the File menu
to print driving directions, an overview map,
and a zoomed map of each stop.

Opens a standard Windows dialog
where you can select a saved trip to
open in the Trip Planner window.
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Help button or Help
Contents and Search in
the Help menu.

Opens the CoPilot Help window with the
Contents tab open on the left. From here
you can search for help by topic, use the
Index, or Search for a word or phrase.
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Zoom In More Detail

More Detail button or

Detail > Show More
in the Map menu.

Zoom In button or
Zoom In in the Map
menu.

Each time you click
this button, your view
will be zoomed in by
one increment. The
zoom level is shown

Click once to increase
the level of detail you
see on the map by
one increment without
changing the zoom

in the title bar of the level.
map window.
Zoom Out Less Detail

E

Less Detail button or
Detail > Show Less in
the Map menu.

Zoom Out button or
Zoom Out in the Map
menu.

Click once to decrease
the level of detail you
see on the map by one
increment without
changing the zoom
level.

Each time you click this
button, your view will be
zoomed out by one
increment. The zoom
level is shown in the title
bar of the map window.
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Zoom To Region

Zoom to Region
button or Zoom
Region in the Map
menu. This function
allows you to zoom
your map view to a
specific area. Choices
in the sub-menu will
depend on which
CoPilot data region(s)
were purchased.

Refresh Map

Refresh Map button
or Refresh Map in
the Map menu.
When scrolling
through a map you
may notice it takes a
few seconds for all
the data to catch up.
This function will snap
the entire screen to a
new map.
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Pick Stops

% .

To turn on Pick Stop mode,
click the Pick Stops button
or right-click on the map
and select Pick Stops.
Then click on any point to
enter it as a stop. Your

Tﬁnﬁ%ﬂﬁ 1

| | it B |

Vs

4 4

map view must be zoomed
in to level 11 or 12 (level is
displayed in the CoPilot
window title bar).

In the dialog that opens, you can
choose to enter the point as a start
place, a waypoint, or a destination.

= Add to Trip Planner I

J% 5479 Wacshington Street
Add thiz point as:

@
= Waypoint in Trip Planner
! End place in Trip Planner.

Mote: You can optimize the order of pour stops by
uzing the Optimize button on the Trip Planner.

x Cancel | ? Help

Options (Tools Menu)

Tools

Manage Custom Places ...

Intedfaca Map

Point of Intorust Symbol isplay
Import Cuskam Places .., = Stow sty ot phareel Bt e chose gl o ]
| I Shew names on paints of intarest other than cilies = g
Export Cuskom Places ... S s R e X cancel |
(e L . @ 7 Hep |
Style Options {

| T Small one way e More...
Select Options from the drop-  Draw vids rosds -

down Tools menu. | ey

| Gonnral | L |

In this window you can change the way you view your desktop maps and
various application settings. For example, in the General tab you can
choose the measure of distance (miles vs. kilometers), and the Map tab
lets you adjust the appearance of features on the map such as roads and
points of interest.
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Landmark Reporting

Trip

Edit Trip
Run Trip
Wiew Trip Summarsy

Landmark Reporting ...

Fuel Cost Calculator

TrafFic r

® Landmark Reporting |

[¥ Enable Landmark Reparting

Find landmarks within this distance of your route.
it . L .

i . . B 1
0 14 172 3 1 Mile:

Find major landmarks along these kinds of roads
I Interstates [V Secondar highways
I Dividedhighwaps v Local oads

W Primawhighways v Feriies

Report this many landmarks in the diving directions
h \ " !

| 1l |
None Feu Many Al

SEEEEEEEEEEEEE

™ & Automotive & Maintenance

™ @ Educational Institutions

[T % Emergency & Medical

™ w& Facilities & Buildings

™ [ Gas Stations

™ B Govemment

™ @ Hotels

™ T Nature Atiractions

™ &= Parks & Recreation

™ 0] Riestaurants

™ @ Retai Outlets

™ @ RV Services

™ & Sports & Recreation

™ o Travel & Transportation =
SR

I o A initne Atbemntien

Select Landmark Reporting
from the drop-down Trip
menu.

Help Menu

Help
Help Contents and Search
Haow Tao se Help
Our Web Sike L,
Online Support. ..

E-rnail Data Corrections ...

Trawvel Information ...
State Mames ...
Airpork Mames ...

About CoPilot ..
License Information ...
Reqistration ...
Systern Information ...

In this window you can control how
many landmarks CoPilot points out
when generating driving directions.

Use the drop-down Help menu to
access CoPilot Help for assistance
with all aspects of the software and to
quickly access ALK’s web site.

(For North America only) In this menu
you will also find helpful travel links
and a link to the ALK data corrections
e-mail address. With street-level data
changing every day, you may discover
some errors. Please drop us an
e-mail. With your help we will be able
to improve our map data with every

update.
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Reference: CoPilot on Your Desktop

The following is a guide to the main screens you will see as you use
CoPilot on your desktop/laptop computer for trip planning.

Map Window

Menus and toolbar buttons
to access all of CoPilot's
desktop features.

T Click on a tab to frame any

stop on your route.

I~ Your planned route with
stops. Zoom to a stop and
move your cursor over any
street to see its name.

“— Distance Scale.

Latitude/longitude position
of your cursor on the map.

Trip Planner Window (Cities & Addresses)

® Trip Planner I

=lcix]

Click Cities and Addresses.

Cities and Addresses- Py DT TTerest | Favarites | Contacts |

City, State or ZIP Code

— Enter city name and state,

or ZIP code. Enter an
address (optional), with the
option to add a Name to it.
Click the Add Stop button to
add the stop to the ltinerary.

Move stops up or down on
your ltinerary, zoom to a stop

|Ocean Grove, NJ, Monmouth %E

Address (ex. 67 Main St ] |

| ? Help

Trip Iltinerary

Start: 118 West Broadway, New York, NY g ﬂ

Waypoint 1: 29 Main Street, Red Bank, N.J

End: Sea Breeze Court, Long Branch, NJ, 07740 ‘
Add”
—- Fav

T I Round Tri
& Run | F Clear ‘ thinnsL Send | D

location on the map, delete a
stop, or add a favorite.

See p. 71 for routing options.



Trip Planner Window
(Points of Interest)

[Strppanner == Click Points of Interest fab.
Cities and Addresses Points of I"‘W
Catogary A Categorieor E |_ Enter a city or ZIP code
e foat Trves “ 1 inwhich you would like to
startwith | _ & | search, a radius within which
In City/State [Princeton, NJ, Mercer
. ::T o . 1 2 Holp to search, and choose a
Within miles of the city
category and type from the
Trip linerary @z drop-down menu.
X 9] You can also enter a name to
e e = RHH i narrow down the s'earch in the
— = POls that start with box.

Please select a city ... I

1. Thomas Sweet Chocolates

x|
Other Info i‘

M8 Winharries n1 =
[l | B

Select Cancel Map ‘ Clear |

[l2. The Alchemist & Barrister 0.1
3. Triumph Brewing Company 0.1 | |
il4. Panera 0.1
5. Community Liguors 0.1
6. Theresa's CafT 0.1
“=7. Princeton- Borough Of 0.1

Click the binoculars to start

the search.

—— You will be given a list of

matches to your search
criteria. Highlight your
selection and click Select.
Click the Add Stop button to
add it to your ltinerary.

Trip Planner Window (Favorites)

[Srppomer —— )

Cities and Addresses | Points of Interest Favorites } !

T T

10 Seaview Avenue, Ocean Grove, NJ. Monmouth E—

Select Favorites tab.

— Highlight a selection from
your list of places by clicking
on it. You can zoom to it on
the map, or Delete it from the
list using the buttons to the
right. Click the Add Stop
button to add a favorite to your

Itinerary.

29 Main Street, Red Bank, NJ, Monmouth o
118 West Broadway, New York, NY, New York
@,
_x |
? Help
« Favorite " Home " Work
Trip Itinerary JJ
== " Round Tri
‘ - Clear ‘ Options Send D

See p. 71 for routing options.

Trip Planner Window (Contacts)

CALE
Cities and Addresses | Polnts of Interest | Favarites Contacts

Nama: |

=t Enter a contact’s first or last
name and press <Enter>.

[ Andorsan, David

Type:  Dusiness & Home " Other

Trip ltingra
Start: Whitihall Thaatra, London, UK

S | #oaear | options

CoPilot will search your
Contacts database for matches.

e T Select the Contacts address
Addr: Ne Address Avallable

type (as defined in Outlook) to
get the appropriate address,
then click the Add Stop button
to add it to your Itinerary.

|

Driving Directions and Map (Split Screen)

When you click Run in the Trip Planner window, your route will be
calculated and driving directions and a map will display. To print either
one, click on it and choose Print from the File menu. To print directions
plus all map views, choose TravPak Printing.

Atlas, Start, and End
tabs will zoom to the map
view of those places
respectively.

Driving directions give you turn-
by-turn instructions including
ramps and exits, and distance
and time between turns.

|G weuth an Laursl Avanus

right o IJ-2T Sauth (Main Strest)
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Routing Options

.................................
d .
i Options
Yehicle Type Routing Type
+ Auto ¥ Quickest
" RY ™ Shortest

Routing options
v Avoid Tolls
=

: Advanced

[ Break every hours for |— hours Save Settings

x|
v 0K

X Cancel

Festore Default

® advanced Routing Options

Avoid Favor

Divided Nnnnn /'—"

Highways

Secondary
Roads (L AR

Ferries

x|
Rural  Urban
(mph}  (mph)

Ok

Trip Summary

© Trip Summary

Start: Kingstan, NJ, 08528
End: Red Bank, NJ

# of Stops: 2

Distance: 71.9 il

Time: 2 Hourz] and 1 Minute(s]
Route Type:  Quickest
Est. Fuel Cost: $349

[ Display this summary for each tip

ANLS

™~
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Click the Options button in the
Trip Planner window to access
CoPilot routing options.

Auto and Quickest is the
default setting, and provides
the quickest routing for
automobiles based on practical
considerations such as road
quality, terrain, and urban/ rural
classifications. RV routing
favors major roads and avoids
sharp turns and U-turns where
possible.

Click Advanced to set general
road preferences.

Drag the sliding bars to the left
or right to avoid or favor each
road type.

Set the road speeds CoPilot
uses in its route calculations
for each type of road by either
typing or clicking the up and
down arrows under Rural and
Urban for each road type.

Select Run in the Trip Planner
window to run the trip.

The Trip Summary will show start

and end places, and the number
of stops in between them.

Total distance and time for trip.

Estimated fuel cost for your trip

based on entries in the Fuel Cost

Calculator (Trip menu).

Click OK to view map and
driving directions.

Fuel Cost Calculator

® Fuel Cost Estimate -0l x|

Enter the following information. The estimated fuel cost for your tip will be displayed in
the Trip Summary.

Fuel Cost

$ 70 per gallon

Awerage Fusl Efficiency

32 miles per gallon
0K Cancel
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To calculate an estimate of your
fuel costs for a trip, select Fuel
Cost Calculator from the Trip
menu before you run your route.

Fill in the average cost per
gallon of fuel that you expect to
pay, and the distance per gallon
you can expect to get in your
vehicle. Click OK, then run your
trip. A fuel cost estimate based
on what you entered will be
calculated and shown in the Trip
Summary that CoPilot creates
for every trip you run.



Copilot Live Communications

CoPilot Live allows you to maintain two-way communication with drivers
who are using CoPilot and to actually see where they are currently located.
You can do this using a computer with CoPilot installed or from our CoPilot
Live web page.

Using this CoPilot Live functionality requires the following:

1) If you want to track and message other drivers from a desktop
or laptop computer: Your PC must be connected to the internet
and CoPilot must be installed; or, if your computer does not have
CoPilot installed, you must have access to our CoPilot Live web page
through a normal web browser.

2) If you want others to track and send messages to you: CoPilot
Live must be running on your Smartphone in your vehicle. You must
have a wireless Internet connection.

About the CoPilot Live Web Page

As a CoPilot user, you can create an account on our website that allows
your family, friends, and coworkers to "see" you and communicate with you
anywhere in the world!

Through the website you can do all of the following:

1) Send text messages to CoPilot users on the road, using large,
customizable, one-touch response buttons to ensure driver safety.

2) Real-time tracking of other people who are on the road. See their
current location, destination, ETA and much more on a map.

3) Send trip itinerary updates including new stops and revised
destinations — you can coordinate a change in plans with someone
who's on the road right now.

4) Create an online account from where you can send temporary or
permanent tracking numbers to friends and family, giving you tighter
control of the security so you know who has access to you while
you're on the road. You can also create and join groups with other
CoPilot users, and manage all your account preferences.

To see a demo and read more about CoPilot’s Live capabilities, visit ALK’s
CoPilot Live web page at http://live.alk.com (North America) or
http://live.alk.eu.com (Europe). Click the Demo or Help button at the top
of the home page.
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Setting Up a CoPilot Live Web Account

To use Live capabilities, your Smartphone must have a wireless Internet
connection.
1. Create your account on the CoPilot Live web site.
a. Go to the web site for your region:
i.  North America: http://live.alk.com/newaccount.aspx
ii. Europe: http://live.alk.eu.com/newaccount.aspx

b. Choose a username and password that you will use to login to
the CoPilot Live network.

c. Fill in the rest of the required information.

d. Click "Submit" to create your account.

2. Account maintenance
a. You can log in to your account here:
i.  North America: http://live.alk.com/login.aspx?user=
ii. Europe: http://live.alk.eu.com/login.aspx?user=
b. Once logged in to your account, you can manage your user
profile and Live Invitations.
3. Set up your Smartphone to log in to your CoPilot Live account.
a. Press Menu > Options, then press Live.
b. Press Login.
c. Check "Enable Live Messaging".
d. Enter your account information:

i. Screen name: enter a name that will identify you to the
person on the other end for messaging and tracking.

ii. User name: Enter the user name you created in Step 1.
iii. Password: Enter the password you created in Step 1.

e. Press Done. You will have to restart your phone for these
changes to take effect.

NOTE: Your screen name, user name, and/or password can be
changed as many times as you like. However, you'll need to
change your user name or password on the Live Web page before
changing them in CoPilot. This is not required for your screen
name.
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4. Set up your desktop to log in to your CoPilot Live account.
a. Open the CoPilot desktop program.
b. Click Tools, then click Options.
c. Click on the Live tab.
d. Check "Enable Live Network".
e. Enter the user name and password you created on the web
site.

You are now set up for messaging and tracking from within CoPilot in
Live Mode or on the web!

Additional Options on the Smartphone

With CoPilot open on your Smartphone, do the following to access
additional Live options:

1. Press Menu > Options, then press Live.
2. Available settings:
a. Hide Messages After: This setting determines the length of
time a message will be displayed before it is automatically
hidden. To retrieve a hidden message, press Menu > Options

> Live > History.

b. Broadcast Position Every: This setting determines how
frequently your GPS position is sent to the web site.

c. Invitations: You can email Live Invitations so others can go to
the web site and view your location on a map and send you text
and trip messages.

d. History: View messages that you chose to defer or were
automatically hidden.
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Real-Time Traffic Information

In addition to providing users with pre-trip planning and GPS route guidance
capabilities, CoPilot uses wireless communications to automatically send
real-time information to drivers, notifying them of traffic incidents along the
route ahead and potential alternate routes. As soon as the user selects a
destination, CoPilot will provide dynamic driving directions and regularly
updated traffic incident reports.

Real-Time Traffic in Guidance Mode

In Guidance Mode, CoPilot provides regularly updated traffic incident
reports and alternate routes based on the user's destination and route
ahead.

NOTE: In Guidance Mode CoPilot must have GPS acquisition, a user-

inputted destination, and Internet access in order to provide real-time traffic
information.

Traffic Options

To configure traffic options, on your Smartphone select Menu > Options >
Live > Traffic.

Traffic Icon Display

CoPilot obtains traffic content from the server and displays the information
in its maps and itinerary.

Map Display

Traffic incidents are displayed on the map as numbered, colored triangular
icons. Any of the four icons below are used to reflect the location(s) and
severity of traffic congestion where:

A = Most severe

2 = Second most severe

3 = Third most severe

‘ = Least severe
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Traffic Report Content

Provided that CoPilot has GPS acquisition, a user-inputted destination, and
access to the Internet, it will provide regularly updated traffic incident
reports in Guidance Mode. As soon as the user selects a destination,
CoPilot begins providing dynamic driving directions as well as regularly
updated incident reports that include traffic incidents along the route ahead
as well as potential alternate routes.

To configure traffic settings, on your Smartphone select Menu > Options >
Live > Traffic.

Check Traffic

In addition to providing automatic traffic reports, CoPilot also allows users to
manually check traffic on the route ahead. To manually check traffic, select
Menu > Traffic > Check Traffic.

Traffic Report
Whether automatically provided by CoPilot or manually requested by the
user, detailed traffic incident information is conveyed in the Traffic Report.

Incident severity is indicated by the colored bar at the top of the screen.
See Traffic Icon Display (previous page) for an explanation of the four
colors and their corresponding severity levels.

CoPilot details the number of traffic incidents detected, the particular
incident being referenced, as well as the distance from your current location
or inputted origin to that incident.

Press 1 to Avoid the incident or 2 to Ignore it. Press Done to calculate the

new route. CoPilot will use your default incident action for unviewed
incidents.

Clear Traffic

To remove all Traffic routing, select Menu > Traffic > Clear Traffic.
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Traffic ad

Incident 1 of 2
in 17.7 miles
contraflow

1 Avoid 2 Previous
4 Tgnore 5 Next

Cancel | Done

Traffic aa

Incident 1 of 2
in 17.7 miles
contraflow

< AVOID >

1 Avoid 2 Previous
4 Ignore 5 Next

Cancel | Done

Traffic report showing severe
congestion 17.7 miles ahead.

“Avoid” had been selected, and

CoPilot will now route around this

congestion.
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Copilot Technical Support

After registering your software (see below), you're entitled to technical
support and discounts on new versions of CoPilot. Check out ALK’s web
site for technical support documentation and posted answers to common
questions. If the web site does not provide an answer to your question,
technical support for registered users is available during standard business
hours (9:00 am - 5:00 pm Monday-Friday). You should be at your computer
and have your Installation Product Key available when you contact us
(this Product Key can be found on the front cover of the printed Quick Start
that came with the product or on the supplied Product Key card).

Please be sure to reach us using the contact information for your region
shown below. We are sorry, but our support staff in ALK’s regional offices
cannot respond to requests for assistance outside the areas they serve.

North America - Web: www.alk.com, E-mail: cpsupport@alk.com,
Fax: 609-252-8166, Phone: 888-872-8768

Europe - Web: www.alk.eu.com, E-mail: uksupport@alk.eu.com,
Postal: Suite 8, 4 Bloomsbury Square, London WC1A 2RP, UK
Phone: +44 (0)207 404 4222

Australia - Web: www.travroute.com.au/support.html,
E-mail: support@travroute.com.au, Phone: 03-9855-1498
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Using Help Files

CoPilot provides extensive Help Files, available on your desktop/laptop and
your Smartphone, to guide you through the program as you use it.

To access Help on your Smartphone, once the CoPilot application is
launched, press Menu > Help.

In the desktop application, click on the Help button in any window to open a
Help topic that describes how to use that window, or use the Help menu.

Software Registration

Registered users are entitled to technical support, discounts on new
versions of CoPilot, new product information, and software enhancements.

NOTE: Software activation does NOT register your software, they are two
separate processes.

In North America: Go to www.alk.com and click "Support Center"
In Europe: Go to www.alk.eu.com and click "Support Center".
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