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Electromagnetic Compatibility Notice
This device complies with Part 15 of the FCC rules. Operation is subject to the following two conditions:
(1) This device may not cause harmful interference, and
(2) This device must accept any interference received, including interference that may cause undesired

operation.

Warning: Changes or modifications to this unit not expressly approved by the party responsible for
compliance could void the user's authority to operate the equipment.

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant
to Part 15 of the FCC rules. These limits are designed to provide reasonable protection against harmful
interference in a residential installation. This equipment generates, uses, and can radiate radio frequency
energy, and if not installed and used in accordance with the instructions, may cause harmful interference
to radio communications. However, there is no guarantee that interference will not occur in a particular
installation.

If the unit does cause harmful interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try correcting the interference by one or
more of the following measures:
• Re-orient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or any experienced TV/radio technician for help.

NOTE:
• Shielded cables are used with this unit to ensure compliance with the Class B FCC limits.
• A high electrostatic discharge environment may cause the camera to malfunction. Reset the camera

by taking out the batteries and re-inserting them.

FCC Notice
In order to maintain compliance with FCC regulations, shielded cables must be used with this equipment.
Operation with non-approved equipment or unshielded cables is likely to result in interference to radio
and TV reception. To comply with the limits for a class B digital device, pursuant to part 15 of the FCC
rules, this device must only be installed on computer equipment certified to comply with the Class B
limits.
In addition, only the supplied USB cable should be used with the product. Operation with non-certified
computers, use of a cable other than that supplied, or modification of the device may result in interference
to radio or television reception and could void the user's authority to operate this device.

Welcome
Thank you for choosing Argus Camera to pursue your digital adventures. Whether you are creating
memories of your friends and family or exploring the great outdoors, since 1936 Argus Camera has
been there, sharpening your images with leading edge technology. To get the utmost satisfaction from
your DC1510 digital camera, please take a moment to read through this manual. Its contents will send
you on an educational journey into your camera's multiple capabilities.

Thank you again for choosing Argus!

• This camera is not resistant to water and should not be used outdoors in snow or rain. If accidentally
dropped in water, please quickly pour out the water. Dry it with sunlight or an air-blower.

• Protect it from excessive humidity. It will wet the lens and the pictures taken will be blurred.
• Do not expose the camera to sand
• Do not attempt to disassemble the camera yourself. Always take it to an authorized service facility 
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for repair.
• To store the camera, wrap it in a piece of clean, soft cloth and place it in a cool, dry, dust-free place.

Do not place the camera directly under the sun or in any hot circumstances.
• Take care of the lens. Use special cloth to clean it.
• Do not scratch hard objects against the Lens, Status LCD Panel, or Viewfinder.
• If the Status LCD Panel is damaged, do not touch it.
• Condensation is a problem when bringing cold equipment into a warm room. Try to put the camera

in a plastic bag so condensation forms on the outside of the bag.

Important: Do not connect camera to PC before drivers are installed.

Getting Started

Contents of package
• DC1510 Digital Camera 
• Program CD (containing PhotoPrinter,

Multimedia Email, PhotoStudio,
User's Manual and camera drivers)

• USB cable 
• Quick Start Guide 
• Warranty Card 
• Three AAA batteries

System Requirements
• Personal computer with a Pentium 300MHz microprocessor (minimum) and a CD-ROM drive
• Windows 98SE / Me / 2000 / XP
• 32MB RAM for Windows 98SE, 64MB RAM for Windows Me/2000, 128MB RAM for Windows XP
• 500MB of available hard disk space for Windows 98SE/Me/2000, 1GB for Windows XP
• Color display monitor with 16 bit color or above
• Available USB port

DC1510 Nomenclature

Front panel Back panel

Lens

LED Viewfinder window

Buzzer hole

Viewfinder

Mode button

LCD panel

Battery compartment
cover

USB cable
connector
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Top panel

Powering Up

Battery Installation

1. Slide the compartment cover at the bottom of your camera. See Figure 1.
2. Install 3-AAA alkaline batteries into the battery compartment. See Figure 2.
3. Make sure the battery polarities are oriented exactly as shown. See Figure 2.
4. Close battery compartment cover.

           Figure 1           Figure 2

CAUTION - To avoid battery leakage
• Non-rechargeable batteries are not to be recharged
• Be sure to insert batteries in correct orientation
• Remove batteries from the camera before extended storage
• Always remove old or dead batteries from the camera
• Do not short-circuit the power supply terminals
• Check that the contact surfaces are clean and bright before installing batteries

Battery Power Levels
If at anytime the frame counter information begins to flash in the LCD panel, the battery level is 
low. Download your photos to the computer and replace the batteries immediately.

Turning camera on / off
Press Mode button to power on the camera. Two short beeps will sound.   (High Resolution) will

appear momentarily before  (frame counter) is shown on the LCD panel, indicating that a maximum
of 20 photos can be taken with high resolution.

To power off the camera, press Mode button repeatedly until "oF" displays on the LCD panel. Then
press Shutter button.

Auto Off
The camera will automatically turn off in 30 seconds if no operation has been performed.
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Top panel

Powering Up

Battery Installation

1. Slide the compartment cover at the bottom of your camera. See Figure 1.
2. Install 3-AAA alkaline batteries into the battery compartment. See Figure 2.
3. Make sure the battery polarities are oriented exactly as shown. See Figure 2.
4. Close battery compartment cover.

           Figure 1           Figure 2

CAUTION - To avoid battery leakage
• Non-rechargeable batteries are not to be recharged
• Be sure to insert batteries in correct orientation
• Remove batteries from the camera before extended storage
• Always remove old or dead batteries from the camera
• Do not short-circuit the power supply terminals
• Check that the contact surfaces are clean and bright before installing batteries

Battery Power Levels
If at anytime the frame counter information begins to flash in the LCD panel, the battery level is 
low. Download your photos to the computer and replace the batteries immediately.

Turning camera on / off
Press Mode button to power on the camera. Two short beeps will sound.   (High Resolution) will

appear momentarily before  (frame counter) is shown on the LCD panel, indicating that a maximum
of 20 photos can be taken with high resolution.

To power off the camera, press Mode button repeatedly until "oF" displays on the LCD panel. Then
press Shutter button.

Auto Off
The camera will automatically turn off in 30 seconds if no operation has been performed.

Taking Pictures

Resolution
The camera is defaulted to High Resolution (CIF) mode  .
To select low resolution (QCIF):
1. Press Mode button repeatedly until  is shown on the LCD panel.
2. Press Shutter button to confirm your selection and "80" will appear on the LCD panel, indicating 

that a maximum of 80 photos can be taken with low resolution.

NOTE:  After taking a few photos of low resolution, if you want to switch back to high resolution: (1)
Press Mode button until   appears on the LCD panel (2) Press Shutter button to confirm your
selection and the remaining number of photos that can be taken will be shown on the LCD panel.

Selecting AC frequency
This camera is set to your country's AC mains frequency (e.g. 60Hz for US, 50Hz for Europe). If you
take photos under an electric light source in another country with a different frequency, you have to set
the frequency to match the AC mains frequency of the country you are in. Otherwise horizontal, black
stripes will be found on the taken photos due to incorrect mains frequency. There will be no problems
when taking photos under sunlight.

To change the frequency:
1. Press Mode button repeatedly until "60 (Hz)" or "50 (Hz)" is shown on the LCD panel.
2. Press Shutter button to change from "60 (Hz)" to "50 (Hz)" (or from "50 (Hz)" to "60 (Hz)" to match

that country's AC mains frequency.

For example, if the preset for your camera is 60 (Hz), you will see 50 (Hz) on the LCD panel when 
you press Mode button repeatedly. To change to 50 (Hz), press Shutter button once.

Taking a photo
You may choose to hold camera as shown in Figure 1 or Figure 2 when taking photos.

Figure 1 Figure 2

1. Look through the viewfinder.

NOTE: The focus is set to work best when taking photos of an object that is at least 2 feet away 
from the camera.

2. Press Shutter button.
You will hear a "beep" and the frame counter will count down 1 frame, indicating that an image has
been taken.
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Taking Pictures

Resolution
The camera is defaulted to High Resolution (CIF) mode  .
To select low resolution (QCIF):
1. Press Mode button repeatedly until  is shown on the LCD panel.
2. Press Shutter button to confirm your selection and "80" will appear on the LCD panel, indicating 

that a maximum of 80 photos can be taken with low resolution.

NOTE:  After taking a few photos of low resolution, if you want to switch back to high resolution: (1)
Press Mode button until   appears on the LCD panel (2) Press Shutter button to confirm your
selection and the remaining number of photos that can be taken will be shown on the LCD panel.

Selecting AC frequency
This camera is set to your country's AC mains frequency (e.g. 60Hz for US, 50Hz for Europe). If you
take photos under an electric light source in another country with a different frequency, you have to set
the frequency to match the AC mains frequency of the country you are in. Otherwise horizontal, black
stripes will be found on the taken photos due to incorrect mains frequency. There will be no problems
when taking photos under sunlight.

To change the frequency:
1. Press Mode button repeatedly until "60 (Hz)" or "50 (Hz)" is shown on the LCD panel.
2. Press Shutter button to change from "60 (Hz)" to "50 (Hz)" (or from "50 (Hz)" to "60 (Hz)" to match

that country's AC mains frequency.

For example, if the preset for your camera is 60 (Hz), you will see 50 (Hz) on the LCD panel when 
you press Mode button repeatedly. To change to 50 (Hz), press Shutter button once.

Taking a photo
You may choose to hold camera as shown in Figure 1 or Figure 2 when taking photos.

Figure 1 Figure 2

1. Look through the viewfinder.

NOTE: The focus is set to work best when taking photos of an object that is at least 2 feet away 
from the camera.

2. Press Shutter button.
You will hear a "beep" and the frame counter will count down 1 frame, indicating that an image has
been taken.

NOTE: If you do not hear the "beep" and/or the frame counter does not count down 1 frame, the 
photo has not yet been taken. Press Shutter button again to take the picture.

Tip:
It is recommended that you take a few trial shots at different distances to see the results of each 
photo.

Changing Capture Modes

Continuous Mode
1. Press Mode button until  is shown on the LCD panel
2. Hold down the Shutter button to take photos continuously until the frame counter counts down to 

00.

NOTE: In Continuous mode, 6 photos will be taken in one second.

Self-Timer
1. Press Mode button until  appears on the LCD panel
2. Press Shutter button. A beep will sound and the LED will blink for 10 seconds before a photo is 

taken.

Deleting Photos

Deleting All Photos
1. Press Mode button until  is shown in the LCD panel.

2. Press Shutter button and  will flash in the LCD panel. While  is flashing, press Shutter 
button again. You will hear two beeps and all photos will be cleared.

NOTE: If Shutter button is not pressed while  is flashing, the frame counter will appear in the 
LCD panel in 5 seconds.

Deleting Last Photo Taken
1. Press Mode button until  is shown on the LCD panel
2. Press Shutter button and the last taken photo will be deleted and the frame counter will change in 

the following pattern:
When camera is in High Resolution mode:
• Erasing the last 1,2 or 3 photos of low resolution will toggle frame counter unchanged.
• Erasing the last 4 photos of low resolution will toggle frame counter to go up by 1
• Erasing the last photo of high resolution will toggle frame counter to go up by 1
When camera is in low resolution mode:
• Erasing the last photo of high resolution will toggle frame counter to go up by 4
• Erasing the last photo of low resolution will toggle frame counter to go up by 1
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NOTE: If you do not hear the "beep" and/or the frame counter does not count down 1 frame, the 
photo has not yet been taken. Press Shutter button again to take the picture.

Tip:
It is recommended that you take a few trial shots at different distances to see the results of each 
photo.

Changing Capture Modes

Continuous Mode
1. Press Mode button until  is shown on the LCD panel
2. Hold down the Shutter button to take photos continuously until the frame counter counts down to 

00.

NOTE: In Continuous mode, 6 photos will be taken in one second.

Self-Timer
1. Press Mode button until  appears on the LCD panel
2. Press Shutter button. A beep will sound and the LED will blink for 10 seconds before a photo is 

taken.

Deleting Photos

Deleting All Photos
1. Press Mode button until  is shown in the LCD panel.

2. Press Shutter button and  will flash in the LCD panel. While  is flashing, press Shutter 
button again. You will hear two beeps and all photos will be cleared.

NOTE: If Shutter button is not pressed while  is flashing, the frame counter will appear in the 
LCD panel in 5 seconds.

Deleting Last Photo Taken
1. Press Mode button until  is shown on the LCD panel
2. Press Shutter button and the last taken photo will be deleted and the frame counter will change in 

the following pattern:
When camera is in High Resolution mode:
• Erasing the last 1,2 or 3 photos of low resolution will toggle frame counter unchanged.
• Erasing the last 4 photos of low resolution will toggle frame counter to go up by 1
• Erasing the last photo of high resolution will toggle frame counter to go up by 1
When camera is in low resolution mode:
• Erasing the last photo of high resolution will toggle frame counter to go up by 4
• Erasing the last photo of low resolution will toggle frame counter to go up by 1

Connecting digital camera to PC
Install Arcsoft programs and camera drivers in Windows 98SE/Me
NOTE: The graphics shown are based on the user interface in Windows 98SE

1. Put the program CD into the CD-ROM drive, Autorun will commence.

2. Select 1 to install the Arcsoft programs
3. Change Destination Folder if necessary
4. Select components to install
5. Change program folder name if necessary
6. Click Finish button to complete Setup

Install camera drivers:
1. Select 2 to install the camera drivers
2. Choose Setup language
3. Click Finish button to complete Setup and restart your computer
4. After your computer is restarted, connect the camera and computer with the USB cable and the 

computer will recognize the camera.

Note: The installed camera drivers may conflict other USB devices in your computer system.

Install Arcsoft programs and camera drivers in Windows 2000/XP
NOTE: The graphics shown are based on the user interface in Windows XP
1. Put the program CD into the CD-ROM drive, Autorun will commence.

2. Select 1 to install the Arcsoft programs
3. Change Destination Folder if necessary
4. Select components to install
5. Change program folder name if necessary
6. Click Finish button to complete Setup
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Connecting digital camera to PC
Install Arcsoft programs and camera drivers in Windows 98SE/Me
NOTE: The graphics shown are based on the user interface in Windows 98SE

1. Put the program CD into the CD-ROM drive, Autorun will commence.

2. Select 1 to install the Arcsoft programs
3. Change Destination Folder if necessary
4. Select components to install
5. Change program folder name if necessary
6. Click Finish button to complete Setup

Install camera drivers:
1. Select 2 to install the camera drivers
2. Choose Setup language
3. Click Finish button to complete Setup and restart your computer
4. After your computer is restarted, connect the camera and computer with the USB cable and the 

computer will recognize the camera.

Note: The installed camera drivers may conflict other USB devices in your computer system.

Install Arcsoft programs and camera drivers in Windows 2000/XP
NOTE: The graphics shown are based on the user interface in Windows XP
1. Put the program CD into the CD-ROM drive, Autorun will commence.

2. Select 1 to install the Arcsoft programs
3. Change Destination Folder if necessary
4. Select components to install
5. Change program folder name if necessary
6. Click Finish button to complete Setup

Install camera drivers:
1. Select 2 to install the camera drivers
2. Choose Setup language
3. Click Finish button to complete Setup and restart your computer
4. After your computer is restarted, connect the camera and computer with the USB cable and the 

computer will recognize the camera.

Note: The installed camera drivers may conflict other USB devices in your computer system.

Uninstalling Arcsoft programs
1. Search through Start > Programs ("All Programs" for Windows XP) > Arcsoft Software Suite 

and click Uninstall icon
2. Follow any on-screen instructions.

Connecting Digital Camera to PC
1. Take some photos with the digital camera
2. Connect the camera to your computer with a USB cable. See Figure 1.

Important: Do not connect camera to PC before drivers are installed.

Figure 1

Downloading photos

Downloading photos using PhotoStudio
NOTE: The graphics shown are based on the user interface in Windows 98SE
1. Click Start > Programs ("All Programs" for XP) > Arcsoft Software Suite > PhotoStudio 2000

to open the Arcsoft PhotoStudio program or Double-click the shortcut icon on the desktop

2. Click File > Select Source from the pull-down menu and select "My DSC"
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Install camera drivers:
1. Select 2 to install the camera drivers
2. Choose Setup language
3. Click Finish button to complete Setup and restart your computer
4. After your computer is restarted, connect the camera and computer with the USB cable and the 

computer will recognize the camera.

Note: The installed camera drivers may conflict other USB devices in your computer system.

Uninstalling Arcsoft programs
1. Search through Start > Programs ("All Programs" for Windows XP) > Arcsoft Software Suite 

and click Uninstall icon
2. Follow any on-screen instructions.

Connecting Digital Camera to PC
1. Take some photos with the digital camera
2. Connect the camera to your computer with a USB cable. See Figure 1.

Important: Do not connect camera to PC before drivers are installed.

Figure 1

Downloading photos

Downloading photos using PhotoStudio
NOTE: The graphics shown are based on the user interface in Windows 98SE
1. Click Start > Programs ("All Programs" for XP) > Arcsoft Software Suite > PhotoStudio 2000

to open the Arcsoft PhotoStudio program or Double-click the shortcut icon on the desktop

2. Click File > Select Source from the pull-down menu and select "My DSC"

3. Click File > Acquire from the pull-down menu to open the following dialog panel. Click Download 
photos icon.

4. Select "Download all photos" or "Just download # photos" and click Download button. If you select
"Just download # photos", the first # pictures taken will be downloaded.

5. Photo thumbnails will be downloaded. Click Select all photos in this page icon to select all photos
on a page.
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6. Click Page down icon to go to next page.

7. Highlight the thumbnail(s) you want to download and click Transfer photos button. 

8. You may edit the photo with the tools in PhotoStudio and then save it by clicking File > Save from 
the pull-down menu.

NOTE: If you want to know more about PhotoStudio or how to use it, consult on-line help by clicking
"?" icon or "Help" on the pull-down menu.

Downloading Continuous Mode Photos as Videos
Program "My DSC" can transfer your photos taken in Continuous Mode to AVI (video) format.
1. Take some photos in Continuous Mode with the digital camera. NOTE: It is recommended that you

use Low Resolution  mode so that you can take up to 80 pictures (i.e. up to 13 seconds of video
playback)

2. Connect the camera to a computer with a USB cable
3. Click Start > Programs ("All Programs" for XP) > My DSC > My DSC
4. Click Download photos button from the following screen
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5. Select "Download all photos" and click Download button.

6. Highlight the AVI file thumbnail and click Save photos icon

7. Enter the filename and click Save button
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Tip:
• To change the video playback speed, change the AVI frame rate. The default value of frame 

rate is 6. Setting it to a larger value results in faster playback, while a small value results in slower
playback.

8. Locate the saved AVI file. Double-click to play the movie.

Using Your Digital Camera as a PC Cam
Besides taking videos with your digital camera, you can record videos directly to your computer with
the PCCam program.

1. Connect your camera to computer with a USB cable
2. Search through Start > Programs ("All Programs" for Windows XP) > My DSC and click PCCam

icon
3. Select Devices > My DSC ("Dual-Mode DSC(2770)" for Win XP) from the pull-down menu. You 

should see a live picture on screen. If you cannot see a live picture, click Options > Preview from 
the menu.

4. Click File > Set Capture File from the pull-down menu
5. Enter the filename for the video to be captured and click Open button. Make sure to enter avi as 

the file extension

6. Keep the default value of 1 MBytes in the Capture file size field and click OK button.
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Tip:
• To change the video playback speed, change the AVI frame rate. The default value of frame 

rate is 6. Setting it to a larger value results in faster playback, while a small value results in slower
playback.

8. Locate the saved AVI file. Double-click to play the movie.

Using Your Digital Camera as a PC Cam
Besides taking videos with your digital camera, you can record videos directly to your computer with
the PCCam program.

1. Connect your camera to computer with a USB cable
2. Search through Start > Programs ("All Programs" for Windows XP) > My DSC and click PCCam

icon
3. Select Devices > My DSC ("Dual-Mode DSC(2770)" for Win XP) from the pull-down menu. You 

should see a live picture on screen. If you cannot see a live picture, click Options > Preview from 
the menu.

4. Click File > Set Capture File from the pull-down menu
5. Enter the filename for the video to be captured and click Open button. Make sure to enter avi as 

the file extension

6. Keep the default value of 1 MBytes in the Capture file size field and click OK button.

7. Click Capture > Start Capture from the pull-down menu
8. Select OK button to start video capture

9. The time elapsed of the video capture is shown at the bottom of the screen
10. When video capture is finished, click Capture > Stop Capture from the pull-down menu or press 

Esc key on the keyboard

NOTE: If you cannot record any videos, try re-installing the camera driver by double-clicking Setup.exe
icon inside Drivers folder at the root level of the supplied program CD, and record again.

Using Arcsoft Software

PhotoPrinter
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. To open PhotoPrinter, click Start > Programs ("All Programs" for Windows XP) > Arcsoft Software
Suite and click PhotoPrinter 2000 Pro icon or Double-click the shortcut icon on the desktop.

2. To print images from your digital camera, click get photo icon on the layout window, then click 
acquire photo icon on the get photo window.

3. If you want to print a photo already on your hard disk or other storage medium, click add photo 
icon on get photo window

4. When an image thumbnail has been added to the get photo window, double-click the thumbnail.
5. Set print options available and print the photo.

NOTE: If you want to know more about PhotoPrinter, consult on-line help by clicking the "?" icon on
the windows' upper right corner.
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7. Click Capture > Start Capture from the pull-down menu
8. Select OK button to start video capture

9. The time elapsed of the video capture is shown at the bottom of the screen
10. When video capture is finished, click Capture > Stop Capture from the pull-down menu or press 

Esc key on the keyboard

NOTE: If you cannot record any videos, try re-installing the camera driver by double-clicking Setup.exe
icon inside Drivers folder at the root level of the supplied program CD, and record again.

Using Arcsoft Software

PhotoPrinter
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. To open PhotoPrinter, click Start > Programs ("All Programs" for Windows XP) > Arcsoft Software
Suite and click PhotoPrinter 2000 Pro icon or Double-click the shortcut icon on the desktop.

2. To print images from your digital camera, click get photo icon on the layout window, then click 
acquire photo icon on the get photo window.

3. If you want to print a photo already on your hard disk or other storage medium, click add photo 
icon on get photo window

4. When an image thumbnail has been added to the get photo window, double-click the thumbnail.
5. Set print options available and print the photo.

NOTE: If you want to know more about PhotoPrinter, consult on-line help by clicking the "?" icon on
the windows' upper right corner.

Multimedia Email
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. To open Multimedia Email, click Start>Programs ("All Programs" for Windows XP) > Arcsoft 
Software Suite and click Multimedia Email 3 icon or Double-click the shortcut icon on the desktop.
The Main Screen will appear as shown below:

Main Screen

2. Click Select Design icon on the main screen to select a template for your photo.
3. Click Get Photo / Video icon on the main screen to select a photo.
4. To select a photo from your digital camera, click Acquire icon on the Get Photo / Video window.
5. If you want to select a photo already on your hard disk or other storage medium, click Add icon on

Get Photo / Video window.
6. You can modify your project with the editing tools available on screen.

• Click Write Message icon to add text on the image
• Click Add Audio icon to add an audio message to the image
• Click Flip Card icon to add more information on the back of the card
• Click Send M! Email icon to send out your card through email. Note: To set Mail options, click

Options button.
• Click Print button to print your card
• Click Save As button to save your work

NOTE: If you want to know more about Multimedia Email 3 or how to use it, consult on-line help by
clicking the "?" icon on the windows' upper right corner.
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Multimedia Email
NOTE: The graphics shown are based on the user interface in Windows 98SE.

1. To open Multimedia Email, click Start>Programs ("All Programs" for Windows XP) > Arcsoft 
Software Suite and click Multimedia Email 3 icon or Double-click the shortcut icon on the desktop.
The Main Screen will appear as shown below:

Main Screen

2. Click Select Design icon on the main screen to select a template for your photo.
3. Click Get Photo / Video icon on the main screen to select a photo.
4. To select a photo from your digital camera, click Acquire icon on the Get Photo / Video window.
5. If you want to select a photo already on your hard disk or other storage medium, click Add icon on

Get Photo / Video window.
6. You can modify your project with the editing tools available on screen.

• Click Write Message icon to add text on the image
• Click Add Audio icon to add an audio message to the image
• Click Flip Card icon to add more information on the back of the card
• Click Send M! Email icon to send out your card through email. Note: To set Mail options, click

Options button.
• Click Print button to print your card
• Click Save As button to save your work

NOTE: If you want to know more about Multimedia Email 3 or how to use it, consult on-line help by
clicking the "?" icon on the windows' upper right corner.

Additional Information

Opening User's Manual on CD
1. Double-click the file manual.pdf found at the root level of the CD
2. The User's Manual will be opened if Acrobat Reader has been installed in your computer. If necessary,

take the following steps to install Acrobat Reader.

Installing Acrobat Reader
• Insert the supplied program CD in the CD-ROM drive
• Locate the file named ar40eng.exe at the root level of the program CD
• Double-click ar40eng.exe icon and follow the installation instructions

Product Specifications
Resolution High: 352 x 288 (CIF)

Low: 176 x 144 (QCIF)
Lens F 3.0, 45mm (35mm Equiv.), Plastic
Internal Memory 2MB SDRAM
Number of pictures camera can hold CIF: 20

QCIF: 80
Max. length of movie camera can hold 13 seconds at QCIF
PCCam recording frame rate Approx. 4 fps at 320 x 240, 12fps at 160 x 120
Battery Power 3 AAA alkaline batteries ( 4.5V)
File Format BMP, JPEG, GIF
Focusing Range 2 feet to infinity
Operating Conditions 0 ~ 40 degree Celsius
Dimensions 110(W) x 75(H) x 40(D) mm
Net Weight 105g without batteries

* We continue to improve upon our products and therefore specifications are subject to change without
prior notification.*

Frequently Asked Questions (FAQs)

1.  I always take poor quality photos at home, why?
It may be due to insufficient light intensity at your home. Try to increase the illumination of your 
home when taking photos. However, it is not recommended that you use the camera indoors or at 
night where light intensity is not sufficient.

2. Why would I get dark images even when the photos are taken outdoors?
The objects may be in a shade, for example, under a tree.

3. How can I avoid getting dark images?
Pay attention to the background light intensity as it will affect the exposure of the main object. The 
camera can calculate the total light intensity of the picture and fine-adjust the exposure. If the 
background is too dark, the object will be too bright. If the background is too bright, the object will 
be too dark. Change the angle where you take the pictures so that the object and the background 
are with similar light intensity.

4. Why would I get fuzzy, unclear photos?
There might be some movements of your body or hands when taking photos. Hold the camera 
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Additional Information

Opening User's Manual on CD
1. Double-click the file manual.pdf found at the root level of the CD
2. The User's Manual will be opened if Acrobat Reader has been installed in your computer. If necessary,

take the following steps to install Acrobat Reader.

Installing Acrobat Reader
• Insert the supplied program CD in the CD-ROM drive
• Locate the file named ar40eng.exe at the root level of the program CD
• Double-click ar40eng.exe icon and follow the installation instructions

Product Specifications
Resolution High: 352 x 288 (CIF)

Low: 176 x 144 (QCIF)
Lens F 3.0, 45mm (35mm Equiv.), Plastic
Internal Memory 2MB SDRAM
Number of pictures camera can hold CIF: 20

QCIF: 80
Max. length of movie camera can hold 13 seconds at QCIF
PCCam recording frame rate Approx. 4 fps at 320 x 240, 12fps at 160 x 120
Battery Power 3 AAA alkaline batteries ( 4.5V)
File Format BMP, JPEG, GIF
Focusing Range 2 feet to infinity
Operating Conditions 0 ~ 40 degree Celsius
Dimensions 110(W) x 75(H) x 40(D) mm
Net Weight 105g without batteries

* We continue to improve upon our products and therefore specifications are subject to change without
prior notification.*

Frequently Asked Questions (FAQs)

1.  I always take poor quality photos at home, why?
It may be due to insufficient light intensity at your home. Try to increase the illumination of your 
home when taking photos. However, it is not recommended that you use the camera indoors or at 
night where light intensity is not sufficient.

2. Why would I get dark images even when the photos are taken outdoors?
The objects may be in a shade, for example, under a tree.

3. How can I avoid getting dark images?
Pay attention to the background light intensity as it will affect the exposure of the main object. The 
camera can calculate the total light intensity of the picture and fine-adjust the exposure. If the 
background is too dark, the object will be too bright. If the background is too bright, the object will 
be too dark. Change the angle where you take the pictures so that the object and the background 
are with similar light intensity.

4. Why would I get fuzzy, unclear photos?
There might be some movements of your body or hands when taking photos. Hold the camera 

steadily with both hands. Use the first finger of your right hand to press the shutter. Stand on solid 
ground. Do not move or run when pressing the shutter. Even tiny movements will result in fuzzy
photos.

5. Why would I get some blurry areas in a photo?
You may have covered part of the lens when taking the photo. Or there may be some grease on 
the lens. Remove it with a dry and soft cloth.

6. Can I take a photo of the Sun?
DO NOT point your camera directly to strong light sources such as the Sun as it may damage the 
CMOS image sensor inside the camera. If you do so, the background will be too dark and you see 
nothing in the photo.

7. Why would image colors change if I take photos indoor?
The use of light bulbs indoor will affect the image colors you see on photos. To improve the situation,
use daylight bulbs or fluorescent lamps instead.

8. How should I position my camera to get good quality images?
Keep the viewfinder horizontal as much as possible. Try to kneel down if necessary.

9. Why would I get horizontal, black stripes in photos taken abroad?
The camera is set to your country's AC mains frequency (e.g. 60Hz for US). If you take photos under
an electric light source in another country with a different frequency (e.g. 50Hz), you will get horizontal,
black stripes in those photos, due to incorrect mains frequency. There will be no problems when 
taking photos under sunlight.

10. Can I use the camera when it is raining?
No, DO NOT use the camera under rain since the camera is not water-resistant. Water drops may 
get inside the camera and damage the parts.

11. How can I get a hard copy of the User's Manual?
The User's Manual, named Manual.pdf, is provided in the CD-ROM in PDF format. It can be opened
and printed with Acrobat Reader. This program, named areng40.exe, is included in the supplied 
CD-ROM. Double-click on the areng40.exe icon and the installation will start automatically. After 
installation, double-click the Manual.pdf icon. Acrobat Reader will be launched for you to view the 
User's Manual. To print the manual, select File>Print from the pull-down menu.

12. Can I take photos in dark environment?
No, the camera only operates in situations of normal light intensity.

13. Is it a disposable camera?
This is not a disposable camera. You can use it whenever the battery power and memory in the 
camera are available.

14. What kind of batteries should I use with this camera?
The use of alkaline batteries is recommended since they last longer and perform better than other 
ordinary batteries.

15. Can I use rechargeable batteries?
The use of rechargeable batteries is not recommended since their output voltage is lower than that
of the alkaline batteries. Rechargeable batteries get low battery power easily.

16. What should I do when I get nothing or some weird symbols on the LCD?
Check to see if the batteries are correctly inserted and the battery compartment door is secured. If 
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the problem persists, the batteries may be totally dead. Replace them with new ones.

17. Why is the camera not turning on after new batteries are inserted?
• The batteries may have been inserted incorrectly.
• The camera may be broken. It may have been dropped into water or against hard surfaces.

18. Can I take close-up shots of an object?
Yes, if it is more than 0.6m (2 ft) away. The object will be out of focus at a distance less than 2 ft 
away.

19. What should be noted during photos download?
If you disconnect the camera and computer when you are downloading photos (with Acquire dialog
box opened), and then reconnect them, you need to close the Acquire dialog box and then re-open
it for the computer to recognize the connection to the camera.

20. What should I do when my PC cannot recognize the camera when using the Arcsoft programs?
You should disconnect the USB cable from the camera and reconnect it.

21. Can I use this camera as a PC camera (web cam)?
Yes, if there is a USB port on your computer and an appropriate software, such as Microsoft 
NetMeeting, is used.

22. How many photos can I take with this camera?
• 20 photos with 352 x 288 pixels
• 80 photos with 176 x 144 pixels

Trademark acknowledgements
TWAIN driver (My DSC) is developed by SQ Technology Limited, Taiwan

Microsoft, Windows 98SE, Me, 2000, XP are registered trademarks of Microsoft Corporation.

Pentium is a registered trademark of Intel Corporation.

Multimedia Email, PhotoPrinter and PhotoStudio are licensed by Arcsoft, USA.

All other product names mentioned herein are trademarks or registered trademarks of their respective
owners.

Responsible party
Legal Company Name: Argus Industries, Inc.
Address: 1100 Howard Street

Elk Grove Village, IL 60007
www.arguscamera.com

E-Mail: argus@arguscamera.com
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